BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2004, 03:47 PM   #1 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 11-03-2004, 07:04 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-04-2004, 12:55 AM   #3 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 11-04-2004, 10:19 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Posts: 80
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-01-2005, 03:11 PM   #5 (permalink)
ita
Knows Where the Search Button Is
 
Join Date: Dec 2004
Location: Arlington, VA
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.0 upgrade problem

I have a 7230 and recently spend a good 3 hours trying to bravely upgrade to 4.0 from 3.6/3.7. What happens is that the desktop upgrades to 4.0 without a problem. I then install 4.0 handheld and check the Desktop Manager. It confirms that 4.0 handheld software is installed. However, when I run the Application Loader it shows that there are no files to install and consequently installs nothing. My handheld still is running 3.7. Any ideas why this is happening?
:(
Thanks,
ITA
Offline  
Old 01-01-2005, 03:36 PM   #6 (permalink)
Thumbs Must Hurt
 
CaptNblackberry's Avatar
 
Join Date: Dec 2004
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: 4.0 upgrade problem

Quote:
Originally Posted by ita
I have a 7230 and recently spend a good 3 hours trying to bravely upgrade to 4.0 from 3.6/3.7. What happens is that the desktop upgrades to 4.0 without a problem. I then install 4.0 handheld and check the Desktop Manager. It confirms that 4.0 handheld software is installed. However, when I run the Application Loader it shows that there are no files to install and consequently installs nothing. My handheld still is running 3.7. Any ideas why this is happening?
:(
Thanks,
ITA
I think they have an extensive knowledge base at www.blackberry101.com see if you can find the answer there. Also, did you remove the vendor file if you are installing 4.0 from a different carrier??

Hope this helps.
Offline  
Old 01-01-2005, 04:05 PM   #7 (permalink)
PCW
Thumbs Must Hurt
 
PCW's Avatar
 
Join Date: Oct 2004
Location: Ventura County, CA
Model: Droid
Carrier: Verizon Wireless
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Locate and delete vendor.xml

In your computer, conduct a file search for vendor.xml and delete it. Then retry the installation.
Offline  
Old 01-03-2005, 12:51 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7100
Carrier: tmobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I downloaded the 4.0 software for my 7280 and have not been able to get the Desktop Manager software to even find it. I am running 4.0 on the Desktop manager also. I uninstalled my 3.7 from the Add/Remove Programs in the Control Panel on my PC, but it still made no difference.
Offline  
Old 01-03-2005, 12:54 AM   #9 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think vendor.xml is under Program Files\Common Files\Research in Motion\...

Some where in there, not in shared though. I'll look on my work computer in the morning as RIM has yet to make a desktop manager to support linux (although my convo with a RIM developer the other day says they have a beta in the works )
Offline  
Old 01-03-2005, 09:13 AM   #10 (permalink)
New Member
 
Join Date: Dec 2004
Location: South Orange, NJ
Model: 7310e
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bfrye
I think vendor.xml is under Program Files\Common Files\Research in Motion\...

Some where in there, not in shared though. I'll look on my work computer in the morning as RIM has yet to make a desktop manager to support linux (although my convo with a RIM developer the other day says they have a beta in the works )

Mine is in:
Program Files\Common Files\Research in Motion\AppLoader\
__________________
Dave
Cingular 7290
Offline  
Old 01-05-2005, 05:39 PM   #11 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same exact problem on my 7230.

I deleted v3.7 in add/remove programs
Renamed vendor.xml (I don't like to delete)
closed the desktop manager
re-opened the DM and the app installer kicked in
Offline  
Old 01-06-2005, 10:01 AM   #12 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7230 T-Mobile device and I tried installing the 4.0 AT&T OS and it gave me a 507 error. Any ideas?


TIA
Offline  
Old 01-06-2005, 10:05 AM   #13 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Means the load didn't complete. Try it again
Offline  
Old 01-06-2005, 11:23 AM   #14 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried it a few times....same problem. I have 4.0 Desktop manager and the 4.0 7230 package.... any ideas?


thanks
Offline  
Old 01-06-2005, 12:05 PM   #15 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you be more specific?

Error messages, not detecting your handheld, etc.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 01-06-2005, 12:58 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default This thread helped me do the upgrade...Thanks!

I appreciate the help provided here...My phone wouldn't perform the upgrade as I thought it should...

Removing the vendor.xml file worked, and my upgrade is performing as we speak. (Hopefully, my phone will work after the upgrade is complete...heh)

Thanks!

Sean
Offline  
Old 01-06-2005, 03:07 PM   #17 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It gave me a 507 error, and I cant even use my blackberry, I had to wipe it clean and put back the old OS.

I have 4.0 desktop manager, and 4.0 AT&T 7230 OS for the device

My device is a 7230 T-Mobile.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.