BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2009, 03:52 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Issues

Please Login to Remove!

I have a BB Bold 9000 on AT&T. About 10 days ago, I started having problems with the Blackberry Browser. Tpying in a URL, using my bookmarks, etc. I started getting the message "Unable to connect to the selected Mobile Data Service, please try again later. If the problem persists please contact your administrator." Some websites seemed to work, but most didn't. The next day I called AT&T (for 65 minutes!) and they said there weren't aware of a network issue and had me pull the battery out, clear my cache, etc. The whole series of tests. They told me to use MediaNet (which I despise) instead of BB Browser. It seemed to help a little, but still had an issue with most sites. The next day I went to the local AT&T store to see if they could help, same results. I thought it was just my phone until I started talking to a couple of other people in my office (one with the same phone and network - AT&T Bold, one with Verizon and Storm). They were receiving the same message.

Anyone have any idea what the issue is? Or how to fix it? Thanks!
Offline  
Old 07-30-2009, 03:56 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Unable to connect to the selected Mobile Data Service

This is a problem with your company BES. You need to speak to your IT department.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-30-2009, 04:00 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: ATT
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! Just sent them an e-mail.
Offline  
Old 07-30-2009, 08:30 PM   #4 (permalink)
Knows Where the Search Button Is
 
VENEMYV's Avatar
 
Join Date: Jul 2009
Location: Virginia
Model: 8900
OS: 4.6.1.231
PIN: NICH ME
Carrier: T-MOBILE
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cory86@att.blackberry.net View Post
Thanks! Just sent them an e-mail.
good grief.....install opera .....thatll fix it if not update this thread well run through some fix's
Offline  
Old 07-30-2009, 08:38 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by VENEMYV View Post
good grief.....install opera .....thatll fix it if not update this thread well run through some fix's
I had no idea that Opera could fix an MDS problem.
Let's just hope that third-party app installs are permitted by IT Policy.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.