BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2009, 11:04 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: Vodafone
Posts: 6
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default BB receives about 50% of all mails from IMAP

Please Login to Remove!

Hi anyone,

I've got a problem with my BB Bold 9000. I've looked for a soloution through google but didn't find anything concerning this issue.

I have an Exchange server here in my company and IMAP, POP3 and WebAccess works pretty well on every mailclient (Thunderbird, Outlook and so on).
When I configure a mail-address for my BB (default protocol is IMAP and can't be changed) I only receive about half of the mails I should. It doesn't matter if I close Outlook or leave some messages unread, my BB receives randomly some messages, read or not.

On Exchange it reads in the "current sessions" for IMAP: 206.53.xx.xx (IP from RIM) and about 100.xxx seconds connection time.
I'm using SSL with port 993.

Does anyone have an idea what's wrong?
PS: Even the Outlook Web-Access setting on BB works the same way, just about half of the mails will be received.

Thanks in advance for any help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.