BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2009, 05:08 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2006
Location: Paris & Beirut
Model: 9981
OS: 7.1.0.523
Carrier: Orange FR & Etisalat AE
Posts: 334
Post Thanks: 6
Thanked 24 Times in 12 Posts
Default Appworld 1.1 Launched tonight Internationally

Please Login to Remove!

App World 1.1 Launched today internationally, officially opening up to several new markets in Europe (including Italy, France, Germany)

I live in France, and received an email from BlackBerry with the link to download.

On trying to download, I received, time after time the same error message, that I had been receiving prior to the service opening up in France:

Sorry, Your device does not meet
the system requirements that are
needed to support BlackBerry App World.

Any clue why this is the case, and how to fix?

Could it be my provider blocking the access?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.