BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2009, 11:23 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Location: Seoul
Model: 9000
OS: 4.6.0.216
PIN: 20f69e28
Carrier: SKT, Korea
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Real BB Mail Address? for Newbie

Please Login to Remove!

Hi Guys...
I'm Bold 900 user from Korea, South.

Yesterday, I open a blog. It support mail-posting service.
If I write a mail from address A to address B, it will be a new post tomy blog.
My main mail is gmail. It works well on my Mac, perfectly.

But, not work on my BB mail client.
So I changed Gmail client program for BB, it works fine.
(but it can't attach files, and not break the line. ugly)
I thinks some kind of forwarding system on the BB Mail.
Like address1 @bbmail.com... or something else?!
So, how can i find a rear (or alias) my BB900's BIS mail address?!
If can be found, I can use my blog using my BB.

Please, help.

PS. I'm sorry. I'm not good at english.

Last edited by savin2 : 08-03-2009 at 11:27 AM.
Offline  
Old 08-03-2009, 11:55 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Are you saying that when you send from your gmail account, the blog updates properly (including images), but when you send using your BIS account, the blog does not update properly?

If so, are you using the gmail application when updating your blog?

Just trying to understand a bit more.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 08-03-2009, 11:58 AM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Are you saying that when you send from your gmail account, the blog updates properly (including images), but when you send using your BIS account, the blog does not update properly?

If so, are you using the gmail application when updating your blog?

Just trying to understand a bit more.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 08-03-2009, 12:19 PM   #4 (permalink)
New Member
 
Join Date: Aug 2009
Location: Seoul
Model: 9000
OS: 4.6.0.216
PIN: 20f69e28
Carrier: SKT, Korea
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kirrinjones View Post
Wirelessly posted

Are you saying that when you send from your gmail account, the blog updates properly (including images), but when you send using your BIS account, the blog does not update properly?

If so, are you using the gmail application when updating your blog?

Just trying to understand a bit more.
Gmail App on my BB woks well.
Using my gmail (on my Mac BB) can wrote a blog.
But gmail using BB Mail client can't.
All messages are fine. But BB's mail client's Gmail can post a message.

I checked my blog's log. it said "It is not looks like valid gmail account"
Offline  
Old 08-03-2009, 01:16 PM   #5 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I would suggest that you check your gmail setup (meaning check in your gmail profile on the internet). Make sure your setting in gmail are configured properly for IMAP access. Then double check your setup configuration for gmail access in your BIS.

Other than that, I have no other ideas on the issue.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 08-03-2009, 01:23 PM   #6 (permalink)
New Member
 
Join Date: Aug 2009
Location: Seoul
Model: 9000
OS: 4.6.0.216
PIN: 20f69e28
Carrier: SKT, Korea
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gmail account works fine.
Only mail-to-post-blog is not acting.
I don't know why.

Thanks anyway.
__________________
--------------------------------
Welcome to Korea, BB ^^;
Always Thanks! Savin.net
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.