BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-06-2009, 02:27 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to Install BlackBerry Professional

Please Login to Remove!

Right now we have a server with Exchange 2007 X64 on 2008 X64. We have a blackberry server running on 2003 Standard R2. When getting to the final step where you specify the exchange server and mailbox name, the mailbox name will not resolve (or any other mailbox for that matter). The weird part is that I can install Outlook on the system and the besprofile.exe program is able to resolve the mailbox name.

The besadmin mailbox is not hidden

MAPI 1.2.1 is installed on the server

besadmin is a local administrator

besadmin is an Exchange View-Only Administrator

Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pc SGDE-04AP Yaskawa servo drive
$256.0
1pc SGDE-04AP Yaskawa servo drive pictureSICK Pushi new fiber amplifier VRF-SN2
$61.4
SICK Pushi new fiber amplifier VRF-SN2 picture1pc Yaskawa servo drive SJDE-01ANA
$215.0
1pc Yaskawa servo drive SJDE-01ANA picture1pc Used Yaskawa Horse server SJDE-04APA 400W
$255.0
1pc Used Yaskawa Horse server SJDE-04APA 400W picture1pc Yaskawa servo CACR-5R5-S04VA
$265.0
1pc Yaskawa servo CACR-5R5-S04VA picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.