BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2005, 07:28 PM   #1 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Javaloader.exe Help!

Please Login to Remove!

Well I turned my 7290 on this aft and had a 507 error figured it could do with a sync that went bad last week. I have a back up so no big worries but when I try to do a javaloader -usb wipe the DOS cmd sees the JavaLoader connects to the device, then disconnects, then I get a 505 error? Anyone know how I fix this? No matter what I try the device still comes up with the same error.
Offline  
Old 11-27-2005, 07:54 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,806
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

mf1600p - OK, I had to say that.

The only time I've seen Javaloader fail is either because the USB connection to the BB was faulty (hardware) or when it was connected through a hub. I'm sure you are not using a hub...

Have you tried popping out the battery (it won't cure the 507 but may clear up something else that has gone south)...
Offline  
Old 11-27-2005, 07:58 PM   #3 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice!

Yeh, popped the battery no luck and yes connected directly to my notebook. I'll try my other USB cable.
Offline  
Old 11-27-2005, 08:07 PM   #4 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

New usb cable, same result...
Offline  
Old 11-27-2005, 08:36 PM   #5 (permalink)
Thumbs Must Hurt
 
Toddboy71's Avatar
 
Join Date: Aug 2005
Location: Ann Arbor, MI
Model: 8900
OS: 4.6.1.152
Carrier: tmo
Posts: 90
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know there are several possible causes for the 507 error, but when I had my 7520, my radio receiver in my BB was broken, which was screwing everything up..... I know Finch and NJ are WAY more advanced than myself after only having BB's for 8-9 months, but thought I would throw in my 2 cents
Offline  
Old 11-28-2005, 08:45 AM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default That is what is supposed to happen!

Quote:
Originally Posted by finch
...when I try to do a javaloader -usb wipe the DOS cmd sees the JavaLoader connects to the device, then disconnects, then I get a 505 error?
You wiped the device, the OS and all applications are gone. If you search the BlackBerry support site you can find an article explaining your error code.
Support - Device Error 505 or Device Error 507

Sounds like all you need to do is reload the OS.

Doug
Offline  
Old 11-28-2005, 11:50 AM   #7 (permalink)
Zro
CrackBerry Addict
 
Zro's Avatar
 
Join Date: Mar 2005
Model: 8800
Carrier: Rogers
Posts: 597
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tossing in my $0.0144 (or $0.02 US)

I've seen on occation that a laptop with only 2 USB ports doesn't always like having the BB and the mouse connected at the same time.

Reloading the software is probably going to fix it, and since javaloader does actually connect to the handheld then disconnect, it is being seen in windows as well as by the BlackBerry software.

Zro
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.