BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-22-2009, 01:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8330
OS: 4.5.0.138
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon Curve running 4.5.0.138 but 4.7 is available?

Please Login to Remove!

Can I run OS version 4.7 on my curve? I thought 4.5.0.138 was the latest since that's what I just downloaded when the desktop manager checked for updates but now I see 4.7 is available?

I did see a thread mentioning this but I had another question here as well:

Is there a comprehensive list of the differences between versions? I'm curious what's been added/changed between 4.5.0.138 and the 4.7.x versions.

Thanks.
Offline  
Old 08-22-2009, 01:08 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,801
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

There are two components - Desktop Manager and the handheld operating System.

Desktop Manager 4.7 is out (actually, 5.0 is out). That is NOT the handheld version.

The latest version for the 8330 (your profiles shows 8300 and Verizon - not possible) is located in a Sticky Thread at the top of the 8300 forum.

There is no handheld OS v4.7 for the 83xx line.
Offline  
Old 08-22-2009, 01:13 PM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Quote:
Originally Posted by NJBlackBerry
There are two components - Desktop Manager and the handheld operating System.

Desktop Manager 4.7 is out (actually, 5.0 is out). That is NOT the handheld version.

The latest version for the 8330 (your profiles shows 8300 and Verizon - not possible) is located in a Sticky Thread at the top of the 8300 forum.

There is no handheld OS v4.7 for the 83xx line.
I am not expecting to ever see 4.7 for the Curve
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 08-22-2009, 01:17 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8330
OS: 4.5.0.138
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I updated my profile.

I was looking at this page:

PaderSyncFTP download for Java / Blackberry / Android - Softpedia

which had me thinking there was a 4.7.
Offline  
Old 08-22-2009, 01:22 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,801
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Handheld OS 4.7 is only available for the Tour (9630).

Different models have different versions of the OS.
Offline  
Old 08-22-2009, 01:22 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2009
Model: 8330
OS: 4.5.0.138
PIN: N/A
Carrier: Verizon
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird. I received the email notifications for these two posts on my BlackBerry as I was sitting at my desk. I was watching the screen when these came in and the "verifying security software" progress bar went across the screen and it failed to connect with bluetooth devices, just as it does each time it is rebooted...

Is there a reason why it would have suddenly done this, without having been rebooted?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.