BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2009, 05:03 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8110
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation My head is going to explode (BB & O2)

Please Login to Remove!

Hi everyone.. I'm new to this forum so apologies if I have posted in the wrong section.

Ok, here goes.

I have a Blackberry Pearl 8110 handset. It was a contract handset from Vodafone sometime ago but it was never enabled for blackberry services.

I am now gone to O2 and got the blackberry service enabled. I log into the bb email section (or o2email ) and create my account. I inputed my PIN and IMEI number and it was accepted. I then set-up my GMAIL and that works fine. My work email needs to be done through OWA so I inputted the details and they were accepted. Both service books were sent to the handset. Gmail is working fine but work emails are not. It keeps asking me to validate when I log into the bb email section online. I validate, it confirms and 20 mins later it goes again, I have to validate again. When it is validated I try send an email and it looks like it is gone but it never gets delivered. I try and send an email from my gmail to work and it gets to exchange but not to my handset. It is not a problem with exchange because I use OWA on a Nokia E71 and that is working fine.

So, my wife has the same handset and also with o2. The only difference is that the handset she has was also with Vodafone originally but BB was enabled on it and the PIN was already registered. So, when she was enabling her GMail and work email she was doing it through the Vodafone branded BB site, not the O2 as I am. Her's works fine. I then set-up my work email on her account and emails are getting sent to her handset, no re-active messages. I am now totally confused. Do I have a problem with my handset ? I've deleted service books from my handset, from the 02email site and I registered my handset. I've wiped the handset and started fresh in case there was something a miss. I 've no idea what to do next !

Any ideas anyone ?

Thanks

Rory

Last edited by rorynolan : 08-24-2009 at 05:51 AM.
Offline  
Old 08-24-2009, 04:52 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
usblues1965's Avatar
 
Join Date: Jul 2008
Location: Old Fort NC
Model: 8330
OS: 4.5.0.160
PIN: 30282BE0
Carrier: verizon
Posts: 392
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Is it just the e-mail? Can you access the internet with the BB browser?
__________________
I just want a honest weeks pay, for a honest days work - Steve Martin.
Offline  
Old 08-25-2009, 03:54 AM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8110
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes mate, I can access the BB browser and all works fine. As I noted above, email works for my Gmail account so the communication works fine.
Offline  
Old 08-25-2009, 07:41 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
usblues1965's Avatar
 
Join Date: Jul 2008
Location: Old Fort NC
Model: 8330
OS: 4.5.0.160
PIN: 30282BE0
Carrier: verizon
Posts: 392
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sure you have already been here. This is off othe RIM site for setting up OWA e-mail. It has a trouble shooting guide as well. Maybe it will help.

Add a Microsoft Outlook Web Access email address
__________________
I just want a honest weeks pay, for a honest days work - Steve Martin.
Offline  
Old 08-25-2009, 08:17 AM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 7100V
PIN: N/A
Carrier: BLACKBERRY
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi peeps please assist my blackberry is off but i got a error message on my phone it says Device Error 400 but I CANT RESET IT urgent
Offline  
Old 08-25-2009, 08:28 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
usblues1965's Avatar
 
Join Date: Jul 2008
Location: Old Fort NC
Model: 8330
OS: 4.5.0.160
PIN: 30282BE0
Carrier: verizon
Posts: 392
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this.

View Document
__________________
I just want a honest weeks pay, for a honest days work - Steve Martin.
Offline  
Old 08-26-2009, 01:44 PM   #7 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8110
PIN: N/A
Carrier: o2
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

found the solution. BB are using an unpublished IP to connect to my exchange server at work. We checked the logs on the server and we could see lots of 403 errors. We allowed the IP access for a few minutes and heh presto, it works and has now for the last 24hrs.

Rory
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.