BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2009, 12:06 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterpise activation - retrying

Please Login to Remove!

Attempting to add a new Blackberry Bold to our BES, been running happily and still delivering to happily.

All we get on the new device is 'retrying' and 'initializing' on the BES.
The only thing that may have been strange was the request for Blackberry Activation server, but that may have always been there but we have never entered anything.

Removed - added users - checked permisions on BES, rebooted exchange and the bes. Checked the mail queues and nothing blocked it would seem. Still the same.

We then put the sim in another device to test the device, this device which was fine now is stuck on retrying and never activates.

So now we have two users stuck initializing.

Any suggestions, thanks

any ideas
Offline  
Old 08-26-2009, 10:42 AM   #2 (permalink)
New Member
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: vodaphone
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default solved

Solved - they had shipped a BIS and not a BES.

Just like lots of the threads said to check.

Easy check - on the BES version in options - advanced options - enterpise activation is there.

On the BIS as shipped it was only through the email setup. i think
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.