BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2009, 08:20 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hellpp!!! Re: Auto Correct Apostrophes Etc.

Please Login to Remove!

Hey everyone!!

I'm hoping someone can help me out here;
you know the really neat function that allows will automatically capitalize "i" and automatically add apostrophes? It all of the studden stopped and I am completely bummed about it.

Thanks a million!!!
Offline  
Old 08-25-2009, 08:23 PM   #2 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

***This does not work for either SMS or Email anymore*** :(
Offline  
Old 08-25-2009, 08:32 PM   #3 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Have you tried a battery pull? Remove battery while device is on, then put it back in after 30 seconds. Then try using AutoText (that's what it's called) again.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 08-25-2009, 09:17 PM   #4 (permalink)
Knows Where the Search Button Is
 
dumbnative's Avatar
 
Join Date: Jun 2009
Location: WF, TX
Model: 8330m
OS: 4.5.0.131
PIN: 3093D414
Carrier: Sprint
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8830 thru Sprint)

Go to option >sms text >disable auto text to "No"
Offline  
Old 08-26-2009, 07:57 PM   #5 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Thanks so much for trying to help... unfortunately neither of these are working...

:(

Anyone else out there have any suggestions?
Offline  
Old 08-26-2009, 08:55 PM   #6 (permalink)
Knows Where the Search Button Is
 
dumbnative's Avatar
 
Join Date: Jun 2009
Location: WF, TX
Model: 8330m
OS: 4.5.0.131
PIN: 3093D414
Carrier: Sprint
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8830 thru Sprint)

Did u look in the auto text part of options to make sure its populated?
Offline  
Old 09-15-2009, 02:29 PM   #7 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8330
PIN: N/A
Carrier: sasktel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Autotext problems

I was having the same trouble. Went to autotext in Options>Autotext and noticed that all the words seemed to be in French. Went to Options>Language and discovered my input language had got changed to French at some point. Changed it back to English and that fixed it. Now it will capitalize "i" and add apostrophes to contractions and has stopped adding extra apostrophes when I use them.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.