BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2009, 11:48 PM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tour 9630 not pairing with my BMW

Please Login to Remove!

Just got the Tour 9630 from the previous 8830 world edition. While I like it--I found the only problem is that it will not pair with my 750 BMW. Called BMW and they aid it is up to Blackberry and Verizon to fix the firmware. Anyone know wha tthe deal is there? SInce the car is 2 years old seems kind of silly that it the new phone doesn't work with an old car.

Any suggestions? Maybe switch back to my 8830? Get an iphone? Get a Palm Pre? Wait for someone at Verizon to realize this? Maybe even trade my BMW in with the cash for clunkers program. Hey that's it. A little sacrasm there....
Offline  
Old 08-26-2009, 12:09 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

#

Start your BMW. It will automatically be in pairing mode for the 2 minutes after it is started.
#
Step 2

Go to the connections menu in your Bluetooth enabled phone and select "search for devices"
#
Step 3

You should see an ID appear on your phone that starts with BMW. Select this device ID.
#
Step 4

Enter the passkey. Once prompted you will only have 20 seconds to complete the task.
#
Step 5

Now check the radio display. It should indicate that the pairing process was successful. At this point your data will be downloaded into the cars system.
#
Step 6

Confirm that your contacts have been loaded into the system and perform a test call.
Offline  
Old 09-09-2009, 10:54 AM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 830
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can verify Scott's problem. One of the owner's of our company just got a new BMW and although the BMW will pair with the phone, it will not successfully download the contacts. Used my iphone and it worked right away. I will call Verizon to see if they are working on this problem, he really doesn't want to switch to another phone since he's only had the 9630 for a month or two.
Offline  
Old 10-16-2009, 01:11 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9630
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with the 9630 and pairing with BMW

The phone pairs, but the car thinks I'm on a phone call (even when I'm not). Incoming phone calls don't come in but I can call out only if I use the phone itself. It makes it kind of useless. any help?
Offline  
Old 11-15-2009, 04:37 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 9630 Tour pairs with BMW but problems

I too just got the 9630 Tour and love the phone. I have siwtched from the 8330 which worked perfectly with the BMW... I am having all of the same problems mentioned above in this thread. After the phone pairs on the BMW, the car thinks the phone is on a call and none of the radio/sat/iPod features work. I end up doing a fake call and hanging up a couple of seconds after I dial so a real call doesn't go through. The BMW thinks the call is over and the entertainment system is then functional. However, in many cases, the display on the BMW still the call as if its still going on.

There are a couple of other features that are problematic - like when a call comes in, the display in the BMW shows the number of the last person called instead of the actual userid....

I'm hoping this might be a difference in the BB or BT software versions....

I went through the 8330 technical details on the phone trying to compare to the 9630 and noticed only minor differences which I tried to sync. The software version on the 8330 were 4.3xxx and on the Tour/9630 they were running 4.7xxx....

I will report back if any of the settings improve anything.... any one with any thoughts or experiences would help.... the phone pairs easily.... it's the internal communications of the BT systems that don't seem to be working properly
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.