BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Old emails being sent to blackberry as new (http://www.blackberryforums.com/general-blackberry-discussion/202537-old-emails-being-sent-blackberry-new.html)

Raph 08-28-2009 04:18 PM

Old emails being sent to blackberry as new
 
I've searched high and low, and it seems the only answer people have to this is "install BES". I can't imagine that blackberry cannot handle POP/IMAP appropriately..

The problem: User opens email from 6 months year ago on their PC. Now this 1 year old message magically appears as a NEW message on the blackberry... That's it.

From what I can tell, it seems to be any email that hasn't been sent the bb.. so if a user gets a black berry (and has old emails), any message that is ALREADY read in their outlook, if re-read, shows up on the BB as new.

How do i stop this from happening?

The setup:
Windows Server 2008 & exchange 2007

any help would be greatly appreciated!

Dubdub 08-28-2009 05:08 PM

Typically only mail that is new from the activation time is pushed to the device. BIS pushes emails to your BB items that are new...it does not grab the email history.

There must be some setting in your exchange environment or on the PC's email client such a forward or a rule of some sort that is causing it to happen. That would be where I would start looking anyway.

Berry One 08-28-2009 06:26 PM

Exchange has this problem: occasionally, when user pulls old email, exchange changes that email message identifier.
BIS, realizing it sees new email identifier, downloads that email as new. End user sees old email on device.

The fix will have to come with Exchange (read: God willing).

twinglock40z 08-28-2009 11:55 PM

Wirelessly posted

I have had this happen when switching blackberried on my account. One day I got like 200 old emails. it was crazy! This has actually happened a few times to me. I tend to switch between the phones I have quite often.

wds136 08-30-2009 01:10 AM

Wirelessly posted

I have seen this happen when a BlackBerry is setup in BIS to access an Exchange account using IMAP. Try setting the BlackBerry up to access the account using POP or OWA through BIS instead.


All times are GMT -5. The time now is 05:32 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.