BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2009, 06:35 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Help Help Help Help Please Help!

Please Login to Remove!

I live in the UK and my brother lives in the states so we use Blackberry Messenger all the time.
I have been given a Blackberry 9000 Bold by my work and it doesnt have the Messenger on there. When I go to rim it says I need to d/l it on my bb and when I try that it says Notice
Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1
I am on OS v4.6.0.247
its not on my applications list and I am at the end of my tether and I have been trying to download it ALL DAY LONG without success. I am not an idiot and know the blackberry's quite well but I am not a whizz kid and not very familiar with BB desktop. I am running Version 5.0 on the desktop by the way after updating today. Someone out there, please help me!
Offline  
Old 09-02-2009, 06:40 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

You'll need to contact your BlackBerry support person to have it added back on. You can't download it for any device with OS 4.2 and higher - it's now only included in the device software.

Sure, you could try loading it, but there is probably a reason it's not on the device - like a corporate policy.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-02-2009, 06:42 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

juwaack88 - Thank You! I dont think its policy as the device I had previous with work was a 8310 and it was on there. Now I cant use it its like someone removing my thumb
I am home based and dont visit the office much, is it something they can do remotely?
Thanks again
Offline  
Old 09-02-2009, 06:46 PM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By the way, How would I try loading it??
Offline  
Old 09-02-2009, 06:50 PM   #5 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

You would need to download and install the same OS that your device is running on a PC, along with installing Desktop Manager. Check the Sticky thread for the 9000 at the top of the 9000 forum.

Once you have both of those installed, connect device, start loader.exe (search your PC for it, it's in the AppLoader folder where Desktop Manager is installed) and you can then check the option to install BBM.

This should not require that you re-activate with the BES, so long as you are installing the exact same version OS as you have now.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 09-02-2009, 06:56 PM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you send me the link for the software d/l, I cant see the version I need on here (Only joined today)
Offline  
Old 09-02-2009, 07:00 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Check the first sticky thread at the top of the 9000 forum on this site. It probably doesn't have the exact same OS you need, but the download link for the OS may include the option to install the OS version you have.

If not, check here: https://www.blackberry.com/Downloads...B73B97E1AAA491
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ScriptPro Pharmacy Automation SP Central Expander Server Xeon E5430, 36GB RAM
$399.95
ScriptPro Pharmacy Automation SP Central Expander Server Xeon E5430, 36GB RAM pictureHitachi HM6116LP-2 - General-Purpose Static RAM - DIP24
$3.0
Hitachi HM6116LP-2 - General-Purpose Static RAM - DIP24 pictureHP RP7 Retail System 7800 POS Terminal C6Y94UT#ABA 15" 2.90 GHz 2GB RAM Win 7
$749.99
HP RP7 Retail System 7800 POS Terminal C6Y94UT#ABA 15NEW Genuine HY6264ALP-10 CMOS STATIC RAM 8Kx8 6264 IC HYUNDAI
$2.99
NEW Genuine HY6264ALP-10 CMOS STATIC RAM 8Kx8 6264 IC HYUNDAI  pictureSCHRADER BELLOWS ECONO-RAM II FW2B108421 3.500 AIR CYLINDER 250 PSI
$99.99
SCHRADER BELLOWS ECONO-RAM II FW2B108421 3.500 AIR CYLINDER 250 PSI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.