BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2009, 04:05 AM   #1 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default weird firewall error on 3rd party app...

Please Login to Remove!

so I'm getting one of those "inside and outside the firewall" errors with an app we are developing on blackberry.

and yes I bought it on ebay - and yes I'm a blackberry newbie.

However I did google quite a bit and learned a little bit about IT policies etc...in fact I'm grateful to the forum for teaching me how to remove them...

(it worked - thanks ;))

the downside is it did not remove the red padlock on the Firewall settings so I cannot disable it.

Any idea what might be causing the annoying firewall prompt ?

Thanks guys

Nick
Offline  
Old 09-04-2009, 09:15 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like the IT Policy wasn't removed. Can you verify by looking at Options->Security Options->General Settings?
Offline  
Old 09-04-2009, 12:58 PM   #3 (permalink)
New Member
 
Join Date: Aug 2009
Model: 8820
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I don't think that's the case...

Quote:
Originally Posted by takeshi View Post
Sounds like the IT Policy wasn't removed. Can you verify by looking at Options->Security Options->General Settings?
I'm saying this for two reasons.

1. Because I followed the steps of the "easy" method with JL_cmdr carefully (And they all seemed to work)

2. Because all the password stuff that was originally required was no longer necessary (when I first got the ebay blackberry I had to use a password to pretty much do anything)

Lastly - here are two screenshots I just took of the SEcurity Options/General settings and as you can see there are no IT policies shown.

Any other ideas ?

Nick

p.s. btw one random thing which may prove useful - ever since I wiped the BB with JL_cmdr I have never seen the password prompt (and in fact the password is disabled in the device) - but when I connected with BBscreenshooter to grab the screenshots - it asked me for a password to connect....weird - I typed in the original password (good thing I still remembered it) and it worked...
Attached Thumbnails
weird firewall error on 3rd party app...-bbscreen2-1-.png  weird firewall error on 3rd party app...-bbscreen2-2-.png  
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.