BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   MMS help cant send.. deleted service book (http://www.blackberryforums.com/general-blackberry-discussion/203271-mms-help-cant-send-deleted-service-book.html)

losfreddy 09-04-2009 09:56 PM

MMS help cant send.. deleted service book
 
Ive had a blackberry before and remembered to delete sample video ect when randomly loosing text messages and call logs.. Something about internal memory. Well anyways, just got an 8300 last week and it started loosing call logs, ect. so i manually went to advanced options and deleted some apps. I also went to service book under setting and deleted some apps there. Was trying to delete the links to shop ect, but guess whatever i deleted has affected my MMS cause now it won't send. Please some help on this issue. I gotta be able to send mms's

Trimix 09-05-2009 11:04 AM

Wirelessly posted (Tmo's cheapest BB customer)

Try a battery pull. That should resend your service books. If that doesn't work, you could also visit your carrier's BIS webpage, or call them to have the service books psuhed to your device.

losfreddy 09-05-2009 11:49 AM

Quote:

Originally Posted by Trimix (Post 1465804)
Wirelessly posted (Tmo's cheapest BB customer)

Try a battery pull. That should resend your service books. If that doesn't work, you could also visit your carrier's BIS webpage, or call them to have the service books psuhed to your device.

thanks trimix. Ill give it a try

losfreddy 09-05-2009 01:53 PM

didn't work. Can anybody send me their BB backup thing?

NJBlackBerry 09-05-2009 01:55 PM

Do you have a BlackBerry Data Plan?
You have another thread open where you can't log in to the AT&T BIS site.

losfreddy 09-05-2009 02:02 PM

na, i dont have data plan, but was sending and reciving MMS fine before i deleted wrong service book. Lets just stick to this thread.. this is main problem im trying to resolve

NJBlackBerry 09-05-2009 02:05 PM

OK, good luck.

losfreddy 09-05-2009 02:08 PM

service books in my list include..
TeleNav Maps[BrowserConfig]
WAP2BrowserConfig[]
WAP2 Transport
Wap Push Config
MSS Client..

Im assuming the one that i need back is
MMS Transport [WPTCP] or
Cingular MMS [WAP] according to this website...
Answer Center | AT&T

should of never messed with that

losfreddy 09-05-2009 02:08 PM

Quote:

Originally Posted by NJBlackBerry (Post 1465888)
OK, good luck.

WTF are you doing talking to me if your not gonna help? (n)

NJBlackBerry 09-05-2009 02:17 PM

You don't have a data plan, which you should have mentioned in your FIRST THREAD. And I asked you, and you responded. GOOD LUCK TO YOU.

losfreddy 09-05-2009 02:33 PM

oh ok, my bad. thought u was being rude. na i dont have data plan, but have pay per use so i could get on internet if i choose

losfreddy 09-05-2009 02:53 PM

fixed it.. master reset


All times are GMT -5. The time now is 12:10 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.