BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2009, 09:56 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS help cant send.. deleted service book

Please Login to Remove!

Ive had a blackberry before and remembered to delete sample video ect when randomly loosing text messages and call logs.. Something about internal memory. Well anyways, just got an 8300 last week and it started loosing call logs, ect. so i manually went to advanced options and deleted some apps. I also went to service book under setting and deleted some apps there. Was trying to delete the links to shop ect, but guess whatever i deleted has affected my MMS cause now it won't send. Please some help on this issue. I gotta be able to send mms's
Offline  
Old 09-05-2009, 11:04 AM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (Tmo's cheapest BB customer)

Try a battery pull. That should resend your service books. If that doesn't work, you could also visit your carrier's BIS webpage, or call them to have the service books psuhed to your device.
Offline  
Old 09-05-2009, 11:49 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Wirelessly posted (Tmo's cheapest BB customer)

Try a battery pull. That should resend your service books. If that doesn't work, you could also visit your carrier's BIS webpage, or call them to have the service books psuhed to your device.
thanks trimix. Ill give it a try
Offline  
Old 09-05-2009, 01:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

didn't work. Can anybody send me their BB backup thing?
Offline  
Old 09-05-2009, 01:55 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Do you have a BlackBerry Data Plan?
You have another thread open where you can't log in to the AT&T BIS site.
Offline  
Old 09-05-2009, 02:02 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

na, i dont have data plan, but was sending and reciving MMS fine before i deleted wrong service book. Lets just stick to this thread.. this is main problem im trying to resolve
Offline  
Old 09-05-2009, 02:05 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

OK, good luck.
Offline  
Old 09-05-2009, 02:08 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

service books in my list include..
TeleNav Maps[BrowserConfig]
WAP2BrowserConfig[]
WAP2 Transport
Wap Push Config
MSS Client..

Im assuming the one that i need back is
MMS Transport [WPTCP] or
Cingular MMS [WAP] according to this website...
Answer Center | AT&T

should of never messed with that
Offline  
Old 09-05-2009, 02:08 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
OK, good luck.
WTF are you doing talking to me if your not gonna help?
Offline  
Old 09-05-2009, 02:17 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

You don't have a data plan, which you should have mentioned in your FIRST THREAD. And I asked you, and you responded. GOOD LUCK TO YOU.
Offline  
Old 09-05-2009, 02:33 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh ok, my bad. thought u was being rude. na i dont have data plan, but have pay per use so i could get on internet if i choose
Offline  
Old 09-05-2009, 02:53 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: at&t
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

fixed it.. master reset
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.