BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2009, 10:17 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Email won't validate

Please Login to Remove!

Hi,
I'm a new BB user, was successfully getting emails from personal and work accounts. All of a sudden, the work email account coming up as invalid...I tried retyping the info (including a changed password) but nothing seems to work. Help! Thanks...
Offline  
Old 09-05-2009, 01:40 AM   #2 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not enough info to help out here.
What kind of email do have at work?
Is it a Blackberry Enterprise server?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 09-05-2009, 07:35 AM   #3 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

If you are on BIS, make sure you distinguisg between username and mailbox name.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 09-05-2009, 09:55 AM   #4 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My work email is through Outlook. (They don't have BES). I did find out that they had reset the system, which coincided with when my BB stopped recognizing that email account...
Offline  
Old 09-05-2009, 10:09 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the work email is not on a BES so something like...exchange server, POP3 server etc.....

you can try to delete the account completely from the BIS
a.) from the phone -- email setup
b) from the web -- BlackBerry Internet Service
b1) if you havent created an account here create one

after you delete re-add the work account....

If you happen to be on the BES have your IT re-activate your BES activation..

also have any of your server settings changed? incoming outgoing server names etc?

good luck
Offline  
Old 09-05-2009, 11:59 AM   #6 (permalink)
New Member
 
Join Date: Sep 2009
Model: 9650
PIN: N/A
Carrier: Verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Hey that worked (deleting it entirely and re-adding it.) Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.