BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2009, 11:24 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8310
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethered modem with a Sony Vaio

Please Login to Remove!

I am trying to use my 8310 as a tethered modem with a Sony Vaio laptop.

When I try to connect I keep getting Error 692: There was a hardware failure in the modem (or other connecting device).

Using the information given by my mobile company I have successfully got my 8310 to work with several other brands of laptops plus desktops.

Are there known issues with Sony Vaio's?

I have disabled the built in modem and bluetooth on the Sony but still no luck
Offline  
Old 09-07-2009, 02:40 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
rugmankc's Avatar
 
Join Date: May 2006
Model: 8900
Carrier: Cincinnati Bell
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have no problem with my VAIO. 8700 and 8900 did fine. Tetherberry works great too. No carrier involvement.

You are right to check with the carrier and get correct settings, especially the command initialization string.

This info is available on line by a search, I am at work so don't have the time now.


Maybe update driver?





Ken
__________________
Phones Owned: Nokia 6200; Nokia 6126 2ea; 8700g; 8900; Carrier-Cincinnati Bell: Future Bold Owner
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.