BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2009, 03:35 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Not Working After Registering Host Routing Table

Please Login to Remove!

I registered my connection via the host routing table, and since I've done that, my GMail is not working on my device. My company email still works.

When I try to go into the email setup, I get the following message:

'Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service.'

Any suggestions?

Thanks!

Last edited by Construction Nextel BBerr : 09-09-2009 at 03:38 PM.
Offline  
Old 09-09-2009, 03:41 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you on a company BES?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-09-2009, 03:43 PM   #3 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure what a BES is... I'm pretty new to the BlackBerry world.

I have had no problem with the GMail until now. I have it setup still and the icon is still there, it's just receiving the new messages.
Offline  
Old 09-09-2009, 03:56 PM   #4 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

"its just receiving the new messages"

Was that supposed to be ISNT receiving new messages?
or are you getting new messages but expect the old ones to come through?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-09-2009, 03:58 PM   #5 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sorry - I am NOT receiving new messages. The old ones are still there.
Offline  
Old 09-09-2009, 04:05 PM   #6 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

ok.
a BES is a server that you activate the device on to get work emails, calendar and tasks etc pushed to your device.

have you tried a battery pull?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-09-2009, 04:19 PM   #7 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would say that I am on a BES - my company set it up for me and I am in synch with my work Outlook.

I have tried the battery pull a few times now with no luck. It is what I try first whenever I have an issue.
Offline  
Old 09-09-2009, 04:21 PM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

Then you may have an IT policy pushed by the BES to deny access to personal accounts.
Talk to your BES/IT Admin about it.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 09-09-2009, 04:28 PM   #9 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would that not have showed up before now? Would registering it cause the problem?
Offline  
Old 09-09-2009, 04:30 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Construction Nextel BBerr View Post
I registered my connection via the host routing table, and since I've done that, my GMail is not working on my device. My company email still works.

When I try to go into the email setup, I get the following message:

'Your account is not accessible via HTML browser. Please use your device to access BlackBerry Internet Service.'

Any suggestions?

Thanks!
Backing up a second, is the email setup you are talking about the icon on the phone that opens the browser? Is that the way you set it up before or did your tech support folks add the gmail account for you?

Last edited by monkeypaw : 09-09-2009 at 04:33 PM.
Offline  
Old 09-09-2009, 04:33 PM   #11 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I go to the setup icon, then email settings.

Now I am getting an error that says, 'The selected server returned an error when attempting to fulfill your request.'
Offline  
Old 09-09-2009, 04:39 PM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Construction Nextel BBerr View Post
I go to the setup icon, then email settings.

Now I am getting an error that says, 'The selected server returned an error when attempting to fulfill your request.'
Not sure how Sprint does it's email setup, but I think going through your Sprint account on a PC is the way to try this. The setup wizard is trying to login to your BB account to set up the email and it's not working.

If you're on BES, you'll have to talk to your IT guys.
Offline  
Old 09-09-2009, 04:44 PM   #13 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any way to 'unregister' the connection to get things back to where I had them this morning?
Offline  
Old 09-09-2009, 05:02 PM   #14 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Construction Nextel BBerr View Post
Is there any way to 'unregister' the connection to get things back to where I had them this morning?
Sounds like the gmail service book was deleted, so probably not. Edit: If the icon is still there, the service book is probably there.

Reading back through again, were you getting gmail in your mailbox with the work email or using the gmail app to get it?

Last edited by monkeypaw : 09-09-2009 at 05:08 PM.
Offline  
Old 09-09-2009, 05:09 PM   #15 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure that it is a GMail app or not... I added the GMail through the email setup, and it has it's own icon right next to my company icon.

The icon is still there.

Last edited by Construction Nextel BBerr : 09-09-2009 at 05:13 PM.
Offline  
Old 09-09-2009, 05:29 PM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Construction Nextel BBerr View Post
I am not sure that it is a GMail app or not... I added the GMail through the email setup, and it has it's own icon right next to my company icon.

The icon is still there.
The Gmail app looks like an envelope with a red border. The normal one is like the messages folder, a white envelope but with a tiny blue globe next to it. Sounds like it's the normal one since you used the email setup to set it up.

One thing I just noticed is my Tmobile setup did not work until I resent my service books. The address it is pulling up seems to have been changed recently.

I think you need to have the service books re-sent.
Offline  
Old 09-09-2009, 05:33 PM   #17 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is the normal one. Is there an advantage to having the GMail app?

How do I have the service books re-sent?
Offline  
Old 09-09-2009, 05:42 PM   #18 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Construction Nextel BBerr View Post
It is the normal one. Is there an advantage to having the GMail app?

How do I have the service books re-sent?
If you are able to get into your Sprint/Nextel account and then your BB account from there, you should be able to send the service books. That's also where you would set up your gmail account.

But if your account is controlled by your IT department, they'll have to do it.

At this point I think the only option is contact your IT department.

You can try installing the gmail app at m.google.com. It may or may not install. It's not as good as getting it through the regular email.
Offline  
Old 09-09-2009, 06:06 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am not getting any mail here on T-Mobile BIS.
Offline  
Old 09-09-2009, 06:12 PM   #20 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8350i
PIN: N/A
Carrier: Nextel
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure what's going on now... I was able to run the email setup and deleted my GMail account and then added it back in. I received a message from 'Activation Server,' but I am not receiving any other emails on my device. I pulled the battery as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.