BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-09-2009, 06:14 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing proper OS on Curve 8900

Please Login to Remove!

I've somehow installed an Italian version of the Curve OS
v4.6.1.250 (Platform 4.2.0.113)

Now I see that the latest US software is 4.6.1.231.

Is it best to leave the (apparently) newer italian version or put the "proper" us version there?

When I try to install the US version under the Desktop Manager (v5.0) it gives me the warning that "The system applications that are currently installed on your device are newer than those available with this version of the Blackberry Device Software."

What's the best course of action?

Thanks!
Offline  
Old 09-09-2009, 06:36 PM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Leave the current installed OS on your device.
Offline  
Old 09-10-2009, 09:09 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There's nothing "improper" about the Italian OS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.