BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2009, 10:34 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Maryland
Model: 8830
Carrier: Verizon - BIS
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OWA BIS Email setup ?'s

Please Login to Remove!

I searched the forum and could not locate a post that directly answers my question. Also tried the FAQs and blackberry technical solution center. Some info there but doesnt resolve my issue. Maybe someone can point me to older posts, im sure this has arisen before.

carrier = verizon

I had email setup working fine with IMAP using the blackberry, getting tired of getting duplicate emails. I get a duped email when i respond to emails from my BB. I decided I should swith over to OWA, this supposedly corrects the issue from posts i read.

I cannot get the configuration site: https://bis.na.blackberry.com/html/
to recognize my web email even though it works when i access it via a browser. I also read this KB05333

How do i determine what protocol setup our school has?

Our webmail is available at example address below:

https://mobile.myschoolnamehere.edu/OWA/

I know we are on a WIN domain but when i login via the web i would not need the domain\username. Ex: my username = jmill130
I would not login as WIN\jmill130, i just use jmill130. Would this matter as to the setup on the blackberry email config site.

I get error: Cannot connect to server or invalid server name

any suggestions would be greatly appreciated. I guess i will have to deal with duped email, unless someone has other solutions.

thanks
-J
Offline  
Old 09-10-2009, 10:51 AM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Check with your school's admin team about BlackBerry access. They might only allow access through a web client like Internet Explorer or Safari. I know several schools that currently have their email configured like this.
Offline  
Old 09-10-2009, 10:54 AM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Setup through BIS should be automatic. Once you log into Verizon's BIS page with your Verizon login info, you should be able to create a new email account online.

Some folks make the mistake of trying to log into the BIS site with their school login info. Done it myself once or twice.
Offline  
Old 09-10-2009, 10:57 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Maryland
Model: 8830
Carrier: Verizon - BIS
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

web access worked on my blackberry through the browser, not sure if that confirms anything or not?
Offline  
Old 09-10-2009, 03:05 PM   #5 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

No, web access is not the same thing as using a mail server of some kind.
Offline  
Old 09-11-2009, 09:15 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you reviewed this article?
View Document
Offline  
Old 09-12-2009, 08:49 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Maryland
Model: 8830
Carrier: Verizon - BIS
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks takeshi. I saw that document. The only thing i find odd is my mailbox # is a really long string of numbers and characters. I assume this because my OWA uses https. However, it seems i need this to get OWA to work. Has anyone else successfully configured OWA with https?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.