BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   BIS Web page not displaying (http://www.blackberryforums.com/general-blackberry-discussion/204965-bis-web-page-not-displaying.html)

kurichan 09-22-2009 11:45 AM

BIS Web page not displaying
 
Neither Verizon nor AT&T's BIS login page will display for me.

Tried from Firefox and IE.

Page loads, says it's done, but nothing displays...

Midst of an upgrade perhaps?

kurichan 09-22-2009 11:47 AM

Not getting BIS mail either. Something's up?

bdsguru 09-22-2009 11:47 AM

none that i know of. how are you accessing it?

take that back. yea we are having difficulties accessing it at ATT.

crisambo 09-22-2009 11:50 AM

Sprint and Nextel BIS also show blank pages . . ..

well, 2 minutes later (with this edit) the pages are now showing again....

jsconyers 09-22-2009 11:51 AM

AT&T, Verizon, and Sprint BIS sites all load fine for me.

OrangeBDS 09-22-2009 12:17 PM

It seems to be going in and out on our end. We're able to load it up, but not able to pull up any accounts. Seems intermitent.

kurichan 09-22-2009 12:31 PM

In and out here. Logged in once but couldn't see accounts. Then couldn't log in at all. Then said password was bad. Tried to send new pass but failed. Now can't log in.

I hope it's an upgrade and not a catastrophic crash!

sdpnoy 09-22-2009 12:32 PM

T-mobile is unable to send service books. Somethings going on.

sdpnoy 09-22-2009 12:34 PM

NM I was able to re-send service books but nothing...i'm not receiving any emails at all

OrangeBDS 09-22-2009 12:40 PM

You'll be able to do things occasionally, but most of the time it will time-out. I'm leaning towards a crash of some sort, they probably would've mentioned something about an update.

jsconyers 09-22-2009 12:44 PM

I wouldn't bet too much on that. It could be a crash or they could be preparing to upgrade to BIS 2.8. It's hard to say...

http://www.blackberryforums.com/rumo...mes-light.html

OrangeBDS 09-22-2009 12:57 PM

We just got a confirmed outage for an "External Partner" stating email isn't working. So far they're just reporting it as a network outage. They're saying it's supposed to last about an hour or so now, so it may indeed be the update. No confirmation on anything here yet though.

rontiu 09-22-2009 01:05 PM

yup, definitely there is a problem, was able to get to the BIS page of ATT finally and resent service books but still not getting my email. I just checked my emails outside my BB, and sure enough I had emails waiting for me from two hours ago.

bummer...

techfox 09-22-2009 01:44 PM

At least a North America wide outage for BIS.

bdsguru 09-22-2009 01:47 PM

Yeeeeeeehaaawwwww! Saddle up and ride the drunken bull of the RIM network crashing!!!

NJBlackBerry 09-22-2009 08:19 PM

5 down; 5 to go.

Spamming odds on jame.ling? With the 7100t and carrier nothing?

jsconyers 09-22-2009 08:21 PM

I'll take the over.


All times are GMT -5. The time now is 03:30 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.