BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2009, 07:37 PM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: 8230
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default trouble with receive email

Please Login to Remove!

hi guys

i set up 3 email accounts on my new bb... 2 sympatico and a hotmail
the thing is im not receiving emails through them unless i first send an email from one of the accounts to another one of them (from my bb).... shortly after the email i just sent will arrive and then another email from that address that was in the inbox but hadn't come through.
anyone else have this problem?
Offline  
Old 09-22-2009, 08:05 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I am assuming that you have a properly activated and set up BB data plan and BIS account with your carrier.

First of all, email generally arrives every 15 minutes or so. Sometimes faster. Could the inherent BB delay be the issue here? In addition, there has been a reported BB data outage today. Maybe you are included in that as well?

Have you tried a battery pull? That seems to fix a lot of problems.

Have you resent service books and received them?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.