BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2009, 08:52 AM   #1 (permalink)
New Member
 
Join Date: Sep 2009
Model: none
PIN: N/A
Carrier: all
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Exchange forwarder duplicates email

Please Login to Remove!

I have a very strange problem with my users Blackberry where they receive two of every internal email and to make it even stranger, External emails do not!


The setup:
1 x Microsoft Exchange 2003 SP2 (Win2003 SBS Server Premium)
1 x User mailbox
1 x External Contact (Email forwarder to the blackberry O2 address)
1 x Blackberry phone (Model isn't currently known at time of writing)
1 x Puremessage Spam software (Probably not relevant)

Problem Tracking:
1) Email comes from an AD user to the User and gets delivered to the mailbox
2) Exchange forwards this email to the Exchange contact (The O2 email).
3) Exchange Logging shows one outbound entry transferring to as13.bis.eu.blackberry.com
4) Email gets delivered to the exchange mailbox
5) Email gets delivered to the blackberry - Twice!

FYI:
1) Other forwarders to non blackberry emails are not affected.
2) Emails from external sources are not duplicated
3) Adding a block (Deny send to) on the users account in AD to block the senders email address causes the internal sender to receive two bounceback saying permission denied. (Duplicate)
4) No other known faults with the system.


Very Very Very odd, it has to be internal systems as the FYI no3 is purely internal but I am at a complete loss because other non blackberry forwarders work without duplicating. Perhaps MS has a special code in place for these addresses.

Any suggestions greatly appreciated
Offline  
Old 09-24-2009, 09:10 AM   #2 (permalink)
New Member
 
Join Date: Sep 2009
Model: none
PIN: N/A
Carrier: all
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Fixed!

After 5 hours I have finally tracked the cause down.

Puremessage subject Tags!
I have removed all subject tags (ie the [scanned] [25% SPAM] tags you see in the subject) from being added and now only get one email.

Hope this helps anyone else out there with the same mad problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.