BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-24-2009, 12:28 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Location: Virginia Beach
Model: 8900
Carrier: tmobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OWA slower than IMAP

Please Login to Remove!

I used to have my Blackberry setup on 1and1 via IMAP, and I would receive my e-mails instant. Now, that I have setup a corp e-mail server with Exchange 2007 OWA my e-mails seem to be taking 15 - 20 mins. I know that is the normal time for Blackberry, but how come it is slower now?
Offline  
Old 09-24-2009, 10:15 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Going through BIS with any email provider that supports the IMAP IDLE command gives you instant push email. When you don't use that system you default to the polling schedule that is standard for BlackBerry. The RIM servers check for mail every 15 minutes. If they don't find new mail they poll again in another 15 minutes. If they do find new mail, it's pushed to your device and RIM re-polls the provider's email servers in another 3 minutes. They repeat this 3 minute poll a few more times, and if no new mail is found they will go back to the 15 minute schedule.

There is no user or carrier setting you can change. It's just the way BlackBerrys work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.