BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   General GPRS question (http://www.blackberryforums.com/general-blackberry-discussion/2055-general-gprs-question.html)

Tom 11-05-2004 11:25 AM


Kem5466 01-04-2005 06:39 AM

General GPRS question
 
Hi All, am fairly new to BlackBerry, but have had a dozen or so instances where our devices lose GPRS 9they go to GSM), and can only get GPRS back after a reboot of the devices.

Am on the Vodafone network, with 7230 devices. They all have version 3.7.1.59

Would be grateful for any tips on this one

bobh261 01-04-2005 08:48 AM

Re: General GPRS question
 
Quote:

Originally Posted by Kem5466
Hi All, am fairly new to BlackBerry, but have had a dozen or so instances where our devices lose GPRS 9they go to GSM), and can only get GPRS back after a reboot of the devices.

Am on the Vodafone network, with 7230 devices. They all have version 3.7.1.59

Would be grateful for any tips on this one

Same issue here on T-Mobile. Same device, same OS. What seems to be happening is that when the device goes out of GPRS range and switches to GSM, it won't switch back when it returns to the GPRS area.

bfrye 01-04-2005 09:12 AM

That sounds like an OS issue. I remember something a while back about there being an upgrade to help with this issue. Check RIM or vodafone site, or upgrade to 4.0 and this should go away.

Kem5466 01-04-2005 11:23 AM

Thanks Bfrye, have tried both Vodafone and Blackberry sites. Seems we are already on correct versions of handheld software. Did you also mean OS as in the BES version?

bfrye 01-04-2005 02:21 PM

Nah, the handheld OS. We constantly saw that problem on our BB running OS 3.7.1.41 and before. 4.0 really helps out on this issue.

seanmo 01-04-2005 02:27 PM

silly question - I had to swap devices with another 7230 user, how can I tell which OS version my BB is running?

bfrye 01-04-2005 02:32 PM

option->about

seanmo 01-04-2005 02:48 PM

All I get is via OPTIONS/ABOUT is

BlackBerry 7230
Wireless Handheld
Platform 1.6.0.49

Does that meen I'm my device hasn't been updated for 3 releases?

Sdevitt 01-04-2005 03:06 PM

There is nothing listed before the platform number? Mine says Blackberry Wireless Handheld v4.0.0.171 Platform 1.6.1.48.

seanmo 01-04-2005 03:15 PM

Nope, verbatim it has:

BlackBerryTM 7230
Wireless Handheld
Platform 1.6.0.49
www.blackberry.net

Then it lists the copyright (1997-2003) and all the patents, and then the next screen displays the Java trademark.

Does this mean I'm running an antiquated OS?

Any info would be greatly appreciated.

Scotty_T 01-04-2005 03:59 PM

Quote:

Originally Posted by seanmo
Nope, verbatim it has:

BlackBerryTM 7230
Wireless Handheld
Platform 1.6.0.49
www.blackberry.net

Then it lists the copyright (1997-2003) and all the patents, and then the next screen displays the Java trademark.

Does this mean I'm running an antiquated OS?

Any info would be greatly appreciated.

Try holding down ALT (half moon) + CAP + H

This will take you to the Help screen. It should list your OS under "App Version"

seanmo 01-04-2005 05:51 PM

Thanks Scotty.

Per ALT+CAP+H, I'm running

Version: 1.6.49.0
App Version: 3.7.0.36


What's should I be running?

bfrye 01-05-2005 08:16 AM

I think the latest stable is 3.7.1.41. Not sure what it is for vodafone, though I think it's the same. That was one of the issues addressed with the 3.7.1.41 OS though. 4.0 will give even better response though

bobh261 01-05-2005 08:58 AM

Quote:

Originally Posted by bfrye
I think the latest stable is 3.7.1.41. Not sure what it is for vodafone, though I think it's the same. That was one of the issues addressed with the 3.7.1.41 OS though. 4.0 will give even better response though

Newbie question....

I looked on the Tmobile site for 4.0 and they don't have it there. Can I get it from the RIM site? Will it work on my Tmobile 7230?

Sorry if this is a stupid question...I'm new to this.

bfrye 01-05-2005 09:01 AM

Yes it will work fine. I think the latest public release for 7230 is 4.0.0.171.


All times are GMT -5. The time now is 03:04 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.