BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-02-2005, 12:37 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Telus 1X Network Down?

Please Login to Remove!

Hello,

Anyone else on the Telus network having service disruptions right now - specifically full 1X service does not seem to be available.

Thank you.
Offline  
Old 12-02-2005, 01:25 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7250
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

From my normal Telus phone in Vancouver it is working fine, I just checked my VM, made a call and sent at ext all in about the last 15 min and no problems
Offline  
Old 12-02-2005, 01:57 AM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7250
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry service down?

Yeah, my phone is working fine with digitial coverage. However, I can not access any data functions (e.g. e-mail). The 1X icon is a diministed 1x icon and I have the following notice: "Data connection refused".

Anyone else have this problem at this point?

Much appreciated.
Offline  
Old 12-02-2005, 10:33 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you attempted removing your battery and putting it back in?
Offline  
Old 12-02-2005, 04:11 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 7250
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by atai3
Yeah, my phone is working fine with digitial coverage. However, I can not access any data functions (e.g. e-mail). The 1X icon is a diministed 1x icon and I have the following notice: "Data connection refused".

Anyone else have this problem at this point?

Much appreciated.
I saw this same question asked on another board and removal/reinsertion of the battery seemed to do the trick
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.