BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2009, 01:30 PM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Not recieving emails.....

Please Login to Remove!

I have a BES 4.1.6.9 server and Exchange 2003 and exchange 2007 servers. I have moved my account over to exchange 2007 and all has been well. Yesterday i moved my mailbox from one Exchange 2007 database over to a new Exchange 2007 Database that i just created yesterday. Now i cannot receive email on my blackberry. I am able to send email just not receiving anything new since the move. I looked and my calendar is also updating just nothing working with sending new email.

Does anyone have any suggestions.

Thanks,
Offline  
Old 09-30-2009, 01:33 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,035
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

You might need to re-activate your BES account on the server. Sounds like the BlackBerry is not yet associated with your BES.
Offline  
Old 09-30-2009, 01:46 PM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receivign emails

We already dumped and created my account again and that is what got it sending again and updating the calendar. Just nothing receiving.
Offline  
Old 09-30-2009, 01:51 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

Welcome to the forums.

Go to Messages > Options > Email Settings > Menu Key > Folder Redirection. Do you have a check next to Mailbox?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 09-30-2009, 01:55 PM   #5 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok got it working now. I went back in and reloaded the user account again. Not sure why it needed again since we recreated it today and i had the account moved yesterday. But it is wokring now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.