BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2004, 12:01 PM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Model: 7100i
Carrier: nextel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-06-2004, 12:41 AM   #2 (permalink)
rcg
Platinum Sponsor
 
rcg's Avatar
 
Join Date: Oct 2004
Location: California
Model: 7290
Posts: 1,185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
Discount BlackBerry Accessories and More...
Click Here: [ SmartPhoneDepot.Com ]
BlackBerry Forums Platinum Sponsor

AIM: SmartPhoneDepot
Offline  
Old 11-08-2004, 05:40 PM   #3 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-04-2005, 11:05 AM   #4 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Howto Upgrade: from 4.0.0.xxx to 4.0.0.201

Anyone know the process for upgrading from 4.0 to a higher level of 4.0?

I don't want to downgrade...if possible.

Any ideas/suggestions?
8)
Offline  
Old 01-04-2005, 11:15 AM   #5 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just install the new handheld software. It will ask you if you want to upgrade next time you plug in your device.

Try searching, this has been hashed out over and over again and you could probably get a step-by-step from a previous post.
Offline  
Old 01-04-2005, 11:19 AM   #6 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Perhaps I should have been a little more clear.
I would like to upgrade the BB OS from 4.0.0.171 to say 4.0.0.201

I have tried this...and it appears that the Desktop SW doesn't recognize that the new version is any different from the old.
Offline  
Old 01-04-2005, 11:20 AM   #7 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also searched for a solution....I'm not sure if the crash lost references to this....as I think I saw a few posts on upgrades prior to the crash.
Offline  
Old 01-04-2005, 11:40 AM   #8 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You're confusing software and carriers releases.

The only thing you should worry about is X.Y.Z for your series of phone. The OS 4 thread above has everything you need.

If you have 4.0.0 then you are current.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 01-04-2005, 11:55 AM   #9 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok then...my question still stands:
I would like to upgrade from the Hong Kong version 4.0.0.171 to the AT&T version 4.0.0.201.

(essentially this is only a carrier upgrade...as I've heard not much has changed....but....I would still like to switch to the "legit" version from my carrier)

Is there a way to upgrade the carrier version....and please don't take me down the path of deleting/renaming the vendor.xml file....as I don't believe it applies here...as I would like to use my actual vendors release.
Offline  
Old 01-04-2005, 01:42 PM   #10 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It won't prompt you to upgrade since the HongKong CSL and ATT 4.0 OS is EXACTLY the same except the HongKong CSL has the option for Chinese.

Check out the app versions on both..it's the same software.

If you really want to redo it and put the ATT version on. Uninstall all HandHeld software from Control Panel/Add Remove Programs.

Then install the ATT 4.0 OS on your PC. Connect your BB, go to Application Loader, advanced, wipe and reload the entire thing.

Not worth it in my opinion.
__________________
- Blackberry 7280 - on Cingular
Offline  
Old 01-04-2005, 03:16 PM   #11 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks...after looking in the Program Files \ Common \ RIM....after installing the supposedly 4.0.0.201 version it looks like there isn't any change to the app versions...so that is why when going to the Help Me! screen it still shows 4.0.0.171 as the app version....I guess.

Thanks
Offline  
Old 01-04-2005, 03:47 PM   #12 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Version 4.0.0.201 is actually the same thing as 4.0.0.171 ....

Version 4.0.0.185 is newer (which is what I am using, and is not publicly available yet.)
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.