BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-08-2009, 06:04 AM   #1 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default Message Filters No Longer Work After BBM 5.0.0.33

Please Login to Remove!

Hm... prior to upgrading BBM to 5.0.0.33 on my Bold running 4.6.0.297 (2nd Edition), I could go into the messages application and filter messages using shortcuts for saved searches, such as ALT-G for Gmail, or ALT-O for Outbox, ALT-P for Phone Records, etc.

Now, after installing the new BBM last night, the shortcuts no longer work. When I press ALT-G, for example, nothing happens. This is true for both preset search shortcuts and ones that I created myself.

I just did a little digging, and it seems that filtering doesn't work at all, whether accessed via shortcuts or via the search function. Dang.

Is anyone else experiencing this? I used the shortcuts often to help maintain my message application.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Old 10-08-2009, 06:56 AM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting. Mine seem to work fine after the update.
Offline  
Old 10-08-2009, 07:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2006
Location: UK
Model: 9900
Carrier: Vodafone UK
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I lost my message filters as well but a quick battery pull appears to have resolved the problem.
Offline  
Old 10-08-2009, 08:33 AM   #4 (permalink)
Magic Bananas
 
ifonline's Avatar
 
Join Date: Jan 2006
Location: Braselton, Georgia
Model: iP4S
OS: 5.1
Carrier: Verizon
Posts: 2,350
Post Thanks: 1
Thanked 54 Times in 45 Posts
Default

Yeah, as it turns out, all I needed to do was a battery pull to get everything working again. I know that a battery pull often fixes oddities such as this, but I didn't consider it necessary as the BlackBerry rebooted after installing BBM 5.

Oh well... live and learn as they say.

Thanks.
__________________
Ian

Semper Fi 3/2/2
"Wow" is now overused. Therefore, I will use "Magic bananas" instead.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dell-OCF900 Projector Lamp Bulb for Dell 2400MP Genuine OEM
$38.45
Dell-OCF900 Projector Lamp Bulb for Dell 2400MP Genuine OEM pictureGenuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series
$39.98
Genuine OEM New Open Box Dell G20VW Magenta Toner Cartridge; E525 Series pictureGenuine OEM Dell C2KTH Black Imaging Drum Cartridge 884116171362
$37.5
Genuine OEM Dell C2KTH Black Imaging Drum Cartridge 884116171362 pictureGenuine OEM Dell DRYXV High Yield Black Toner Cartridge 884116081210
$53.5
Genuine OEM Dell DRYXV High Yield Black Toner Cartridge 884116081210 pictureGenuine OEM Dell 113X Series 2MMJP Black Toner Cartridge 884116039273
$62.5
Genuine OEM Dell 113X Series 2MMJP Black Toner Cartridge 884116039273 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.