BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-11-2009, 11:09 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Claro
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Browser not compatible

Please Login to Remove!

Hi! I have a Bold 9000 and when I try to go to the blackberry help page the program says "Unfortunately, your current device and/or browser are not compatible for this site." Need some help to solve this issue.
Offline  
Old 10-11-2009, 11:48 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Which browser are you using?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-12-2009, 02:08 PM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Some more details are needed. What help page? How are you getting there?

I suspect that you need to change your browser emulation.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.