BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2004, 04:46 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: Cambridge, MA
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 11-08-2004, 09:17 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Location: georgia, usa
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-08-2004, 11:18 PM   #3 (permalink)
New Member
 
Join Date: Oct 2004
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-09-2004, 08:18 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-09-2004, 09:09 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-09-2004, 11:10 AM   #6 (permalink)
CrackBerry Addict
 
Join Date: Oct 2004
Model: 9800
OS: 6.0.0.337
Carrier: (`.at&t.)
Posts: 825
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-10-2004, 02:37 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2004
Model: 8700g
Carrier: tmobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 11-11-2004, 11:55 AM   #8 (permalink)
BlackBerry Extraordinaire
 
barjohn's Avatar
 
Join Date: Sep 2004
Location: Riverside, CA
Model: 8700
Carrier: AT&T
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
John

For more information see barJohn Reviews It
Active PIN 203A5535
Offline  
Old 01-04-2005, 01:57 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 8300
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync acting up

Hi Blackberry Users

My Intellisync worked fine until last week, but now on the first connection (but not when I hit Synchronize Now), it gets stuck at "Processing / Recods 0 of 0 Records". Anyone seen this before? Any fixes?

Dave
Offline  
Old 01-04-2005, 02:17 PM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,769
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Try deleting the "Intellisync" folder found in C:\Documents and Settings\<your userid>\Application Data\Research In Motion\BlackBerry

Then restart Desktop Manager (which will rebuild the folder).
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.