BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-14-2009, 07:47 PM   #1 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Yahoo Mail Delays

Please Login to Remove!

Is anyone else experiencing delays with their yahoo mail?? I have been having delays of several hours with no email, then one email comes in and pulls anywhere from 2-15 other emails along with it to my bb. I have an 8320 on Tmo in Michigan. I have been having this problem for several weeks, maybe a month. I recall seeing something about a BIS 2.8 release around that time, so I kinda figured that that was the reason for the delays, but it's not getting better. My gmail accounts are fine...just not my yahoo.

Also, since this has been happening, I have wiped the phone, installed a new os, and deleted and added the yahoo with no change in the problem.

Thanks all...
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 10-15-2009, 06:39 PM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been having the same problem. Most of the emails come in roughly the same time.

But I've had a few (I've had the phone for a few days) that have come in hours later

I got an email at 12:39pm and it didn't get sent to my phone until 5:20pm


I have a Storm and in the Chicago suburbs btw
Offline  
Old 10-16-2009, 08:32 AM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Location: Boston Area
Model: 8330
OS: v4.5.0.77
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have also been experiencing these same problems with Yahoo mail. I have an 8330 on Verizon in Massachusetts. Annoying! It makes me want to go back to my cheap phone if I'm not reliably going to get my email on it.

I removed Yahoo Go, Facebook, and deleted pictures to try to get better performance. It may have helped a little bit, but not much.

I have this sneaking suspicion that the issues are tied to the revisions made to Yahoo mail about a month ago.
Offline  
Old 10-16-2009, 09:10 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Have you tried a battery pull lately? That should be the first step in any troubleshooting situation.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-20-2009, 03:36 PM   #5 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dubdub, I do a battery pull every several days anyway, so that would have cleared this up long ago...I am still having problems with yahoo...I am most likely just going to drop the account since it is no longer consistent and just get another gmail account which has been fine all along.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 10-21-2009, 03:38 PM   #6 (permalink)
New Member
 
Join Date: May 2007
Model: 9000
PIN: N/A
Carrier: att
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Every time RIM does BIS upgrade Yahoo has problems with on time delivery.You are not alone and I hope Yahoo will fix this quickly or people will start switching to another email providers. It is annoying at least to say!
Offline  
Old 10-22-2009, 01:45 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I experienced that problem for over 6 months, then finally just stopped using the yahoo account and created a gmail one to replace it. The delay was too erratic and annoying.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.