BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2009, 08:01 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: curve
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problems?

Please Login to Remove!

Is anyone else having email problems since Wednesday night?
Offline  
Old 10-16-2009, 08:06 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Where are you? Might help to know that. Have you checked with the carrier to see if there is a data problem in your are?

Also what sort of problems are you having? What indications are on the device itself?

Have you tried a battery pull to see if that fixes it? Typically it will and that should be the first thing you do in troubleshooting.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 10-19-2009, 12:47 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: curve
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has been a problem since last Wednesday night. My boss connects her Blackberry Curve to the work email through outlook web access. Her password expired so she updated it at work and tried to update it on her phone. That's when all the trouble started. She pressed something wrong and was locked out of her email. I started with Verison, with her permission of course. We wiped out her old information and tried to create a new one but there was a Verizon server problem and no new accounts could be set up for awhile. When that was resolved Verizon still could not get the account to work so Verizon called BlackBerry support. Last night my boss spent 4 hours talking with someone and they said it had to be the work server that was the problem. So we tried to get the our IT people to work on it. That was 3 hours ago and no one can get it to work. The original message was "Error! Your account has been suspended. Please contact the system administrator." That seems to have disappeared now but we just cannot get it to sync. we have the correct user name, password, email and server information. So....any suggestions?
Offline  
Old 10-19-2009, 01:32 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

It sounds like the issue is with your bosses BIS account. Can you access the BIS account via the Verizon BIS website?

The message you describe is one that I've received when I've fat-fingered my BIS password too many times.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.