BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-21-2009, 02:47 PM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mail issue...

Please Login to Remove!

It seems like I'm not the only one having e-mail issues with their BB this week. Here is my issue:

I tried setting up my 9000 with my work e-mail address. It was setup fine with my old work e-mail but changing jobs I deleted the old e-mail address from the phone and added this one. My issue is that it will let me send e-mails from the phone but it will not receive them. I use Outlook on my computer. My settings, it appears, is a POP3 server for incoming but a STMP server for the outgoing. When I put my server name in my phone I used the incoming POP3 as my server name (since it won't let me distinguish between outgoing and incoming servers like Outlook does). But even though I have the incoming server as my server listing on the phone I can only send messages.

I have my Outlook setup to "Leave a copy of messages on server" but that doesn't do anything.

Any suggestions?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.