BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2009, 06:16 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry is just not starting

Please Login to Remove!

My BB is just keeps loading shows the clock with white screen then goes off and shows red light and again starts booting anf this step keeps repeating itself again and again......

Please some one reply to me ....
Offline  
Old 10-22-2009, 06:40 AM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (overwhelmingly stressed)

Sounds like you will need to perform a wipe of the device using jl_cmder then you will need to re-install the OS

Look in the FAQ section there are a couple links with all the instructions you will need
__________________
ZED 10
Offline  
Old 10-22-2009, 07:37 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have done this exeercise 2wice btu same thing repeated again
Offline  
Old 10-22-2009, 07:39 AM   #4 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So after you wipe with JL commander you get the "No OS" white screen. You load the OS, it finishes loading and when the phone reboots and you get the white screen with clock?
Offline  
Old 10-22-2009, 07:40 AM   #5 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

1st off, is this happening to a new BB?
2ndly, did you do an OS update?
3rdly did you throw your phone in water?
Offline  
Old 10-22-2009, 07:41 AM   #6 (permalink)
BlackBerry Extraordinaire
 
CoDudette's Avatar
 
Join Date: Nov 2008
Location: Mumbai
Model: iOS
OS: 5.0.1
PIN: OT Noir.
Carrier: Vodafone IN
Posts: 1,937
Post Thanks: 2
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by TTsoldier View Post
So after you wipe with JL commander you get the "No OS" white screen. You load the OS, it finishes loading and when the phone reboots and you get the white screen with clock?
maybe he had a bad OS? corrupt even?
Offline  
Old 10-22-2009, 07:53 AM   #7 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CoDudette View Post
maybe he had a bad OS? corrupt even?
Maybe.

I was considering the water point you highlighted as well..
Offline  
Old 10-22-2009, 08:16 AM   #8 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: o2 - UK
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default red LED, clock, reboot ... cycle.

so being a newbie to BB world...

mine did exactly what was described after 5 days...
continual cycle of reboot, red LED, white screen and ticking clock,over and over.
leaving the battery out for 2 days made no difference.
but, i have a new one expected to be delivered today.

but i'm wondering also, how could this happen to a brand new BB.
i didn't just load some dodgy apps.
i dont want to have this happen to the new one.

is this a common problem ?

R.
Offline  
Old 10-22-2009, 08:27 AM   #9 (permalink)
CrackBerry Addict
 
TTsoldier's Avatar
 
Join Date: Sep 2009
Location: Trinidad and Tobago
Model: 9700
OS: 5.0.0.656
PIN: 2168B71A
Carrier: bmobile
Posts: 644
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know if it's a common problem, but it sounds like a corrupted OS.
Offline  
Old 10-22-2009, 04:02 PM   #10 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

It's actually pretty rare on a new device, but not totally unheard of. Best to return it for an exchange as it could be a hardware problem. You might have gotten a lemon. It happens.

If you plug it into your pc via USB and open Desktop Manager, is the BB recognized? If so you could update the OS and see if that straightens things out.
Offline  
Old 10-24-2009, 06:18 PM   #11 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8900
OS: 5.0.0.900
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the exact same problem yesterday. Pulled my 8900 out of my pocket and found a white screen with the clock. Pushing various buttons didn't work, so I tried a battery pull. After reinserting the battery, the red light would come on for about five seconds and then right back to the white screen and clock. Tried about five battery pulls and even waited about ten minutes before reinserting battery but same results.

After searching the forum and figuring I had to go out and get a new phone, in a final act of desperation, I started pressing all the buttons on the keypad (angrily, I might add). Somehow that did the trick and the phone slowly came back to normal. I don't know how this fixed it, but it did. It could be just luck.

I re-synced it and it seems to be working fine. Before pressing all the buttons, I did check in the very beginning if there were any stuck buttons that might be causing the white screen, but I don't think any were.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.