BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-24-2009, 04:19 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Proximus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold with internet connection issues

Please Login to Remove!

Hello,

My Bold is working with a BPS server running in a Windows XP virtual machine on my company's Exchange server (SBS2008). E-mail and PIM sync all work perfectly.

What doesn't work is any application that wants to use a data connection, like BB Maps, Google Maps, GMail, App World, weather things and so on. All of these give an error message indicating that there is no valid internet connection available. BB Maps doesn't say anything but simply doesn't display any map.

Steps I took so far:

- verified that I can browse using the WAP browser (Vodafone Live) and the BB browser, both of which work fine
- called my network operator to verify that my data plan is activated, which it is
- verified APN settings, set correctly but still no luck

Yesterday I wiped my Bold ... then all of the apps mentioned work! After going through enterprise activation however, the apps were broken again again with the same error messages.

This seems to point at the BPS server as the source of my problems, however I can't figure out what's wrong. The IT policy is set to Default, which seems not to block anything.

I've activated the setting that shows a warning if there is an IT policy violation but no warning appears when launching any of the apps mentioned.

Any help would be appreciated, I'm really missing the Google apps!
Offline  
Old 10-24-2009, 08:23 AM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: 9000
PIN: N/A
Carrier: Proximus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit: sorry, completely missed the network section - moderator, can you move this thread?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.