BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-26-2009, 04:39 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Personal Email problems

Please Login to Remove!

Hi all, just joined today, new to the world of Blackberry (but think they're FAB) and I'm from the UK.

I cannot setup personal e-mail, there is no option on my phone to do so.
I have setup my pin and IMEI no. but I still have no service book? it says they have been sent successfully but..... nothing.

If I download an app it says there is a problem with my browser although I can get internet/wifi/bluetooth.

My provider (who I went to see today) said that I have an American phone and the IMEI no is an american one and this is causing the problem and that I was to contact Blackberry direct, nothing on the BB website helps!

My phone was bought new in sealed box from an independant phone shop.

Can anybody help? I want to be able to use my phone to it's full capability (and dowload all the fab apps).

any suggestions? xx
Offline  
Old 10-26-2009, 04:46 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

We need a bit more information please.

Do you have a BB data plan activated on your account? Must have that to receive service books, send and receive email, use the BB browser and get the most from your investment. A generic data plan won't work for email and many other options.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 10-26-2009 at 04:49 PM.
Offline  
Old 10-26-2009, 04:54 PM   #3 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Dubdub

Thanks for the reply. I am not aware of any BB dataplan on my phone. My phone is not locked to any specific sim/provider. I took it out of the box and put my sim card in. I am not on any type of plan/contract.

When I try to setup up my e-mail account via my handset it only gives the option :- I want to use a work email account with blackberry enterprise server.

I have entered my email account online via my service provider, my address was accepted, my pin was accepted my IMEI was accepted but still I dont have the personal email option and my service books are still missing.

I have a blackberry bold... does this help any?

x
Offline  
Old 10-26-2009, 04:57 PM   #4 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My network provider is 02 and I have taken out the blackberry bolt on option which they said would allow unlimited internet and blackberry functions.
Offline  
Old 10-26-2009, 06:10 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I assume that is a BB data plan. Did you receive service books and can you set up email on BIS now?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-01-2009, 05:28 AM   #6 (permalink)
New Member
 
Join Date: Oct 2009
Model: bold
PIN: N/A
Carrier: 02
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

It is a BB plan and I can access the BIS site. my e-mail is set up on there but I still cannot access the setup up for personal e-mail on my phone. likewise if i send an email, It does not go to my phone.

The BB messenger to/from other blackberry users does not work and if I down load apps they do not work. Internet is working fine.

My provider tells me that I have an international handset and that they think it may be 'blocked' from manufacturer??? they reccomend that I down load and upgrade to see if this solves the problem?

what do you think?
Offline  
Old 11-01-2009, 01:07 PM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Might want to take it back to where you bought and ask for a refund. My guess is that if you keep it, you might keep having problems. Why not just get one from O2?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.