BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2009, 02:44 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue with Enterprise Messenger 2.5.16c and BES 5.0

Please Login to Remove!

When I try to add 2.5.16c to BES 5.0 it tells me The request could not be completed. I have been able to add all previous versions but it will not let me add this one. I even tried to remove all versions in order just to add this one and it didn't work. Has anyone else seens this? This is supposed to support OS 5.
Offline  
Old 10-28-2009, 02:57 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Did you download the Desktop version or the OTA version?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-28-2009, 05:38 PM   #3 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

I would submit a ticket to RIM. I had this issue with another application and RIM modified the .alx file. In my case it seemed like BES 5 didn't like the version number in the .alx file.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 10-28-2009, 06:08 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by x14 View Post
I would submit a ticket to RIM. I had this issue with another application and RIM modified the .alx file. In my case it seemed like BES 5 didn't like the version number in the .alx file.
The 2.5.16c package works fine with BES 5.
I suspect the user has mistakenly tried to publish the OTA package, which is a very common error.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-28-2009, 06:19 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Anyone gotten 2.5.16c to work with handheld OS 5.0?
Offline  
Old 10-28-2009, 06:25 PM   #6 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
Anyone gotten 2.5.16c to work with handheld OS 5.0?
It didn't work on my Tour with 5.0.0.230. Haven't tried anything else.
I might have a Storm which I can tinker with tomorrow. I'll give it another go.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-28-2009, 06:43 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Thanks; I tried it on 5.0 with an 8900 and never got it to work. I can try a Storm tomorrow also.
Offline  
Old 10-29-2009, 08:23 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did download the correct version. I have tried this several times but no luck. Do you know what line they changed in the alx? I checked both the main alx and the en alx and the version is 2.5.16.
Offline  
Old 10-29-2009, 08:29 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok that was odd. I removed all of the languages from the ZIP except english and it worked. Something is odd here with the ZIP.
Offline  
Old 10-29-2009, 08:45 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have now tried just english and spanish and it is working. I tried removing just japanese but that didn't work so the problem is with either German, Italian, or French. I really don't need those do I? We only have blackberrys here in the states.
Offline  
Old 10-29-2009, 09:02 AM   #11 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

There's really no need to modify the ALX or remove any files form the ZIP.
Maybe you just have a corrupt .zip file?
Try re-downloading the package from BlackBerry.com and then publishing it again.

Also, what MR are you running on BES 5? Perhaps this issue you are having was addressed in one of them. (I haven't looked.)
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2009, 09:14 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
There's really no need to modify the ALX or remove any files form the ZIP.
Maybe you just have a corrupt .zip file?
Try re-downloading the package from BlackBerry.com and then publishing it again.

Also, what MR are you running on BES 5? Perhaps this issue you are having was addressed in one of them. (I haven't looked.)
I have tried redownloading it several times with no luck. I am not sure what I am running as someone else installed the server for me. I know that the dispatcher version is 5.0.0.103.
Offline  
Old 10-29-2009, 09:28 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Version is 5.0.0.137. I think that is MR2?
Offline  
Old 10-29-2009, 09:34 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like we aren't running a MR. I am going to have the server engineer install MR2 today since this is a test environment.
Offline  
Old 10-29-2009, 09:39 AM   #15 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Go right to MR3 if you're not running any MR. MR3 is the most recent.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2009, 09:43 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

MR3 was pulled due to a bug so that is a no go. I am running Domino was the bug might have only been on Domino.

I am just going to MR2.
Offline  
Old 10-29-2009, 09:51 AM   #17 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Oh OK. I just assumed Exchange. My bad.

That could also explain why your Enterprise Messenger package is funky.
You and I are using completely different software.

I should have asked you to specify your messaging platform early on. Sorry about that.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 10-29-2009, 10:45 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9810
PIN: N/A
Carrier: AT&T
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgraded to MR2 and it fixed the issue with 2.5.16c. Thanks!
Offline  
Old 10-29-2009, 11:07 AM   #19 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

No problem... glad it's sorted out.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.