BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-30-2009, 04:45 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default exchange 2003 owa ssl bis

Please Login to Remove!

If i create my own SSL certificate in Windows 2003, will the Att.com BIS be able to sync with owa for just the email? I have it working without the SSL, but would like the extra security. Would I just need to change my http to https, or does the certificate need to be installed on the blackberry? Also since it is not created by a commercial SSL entity, does the same extra "error" about the name not matching when you use a web browser (which you can ok through), going to interfer with the email exchange.

thanks for any input.
Offline  
Old 11-06-2009, 03:51 PM   #2 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8300
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Does not seem to work

No replys, so I went ahead and tried it. I was able to access the owa with a regular web browser, but BIS would not sync.
Offline  
Old 01-12-2010, 07:08 PM   #3 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8520
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting, having a similar issue. Have SBS 2008 setup with a self signed cert. Everything was working, 3 BIS users connecting and working fine. The client wanted a public cert so we bought the cert and replaced the self signed cert with the public cert. Now none of the BIS users can connect. The 2 ActiveSync users are not having any issues.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.