BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2009, 05:25 AM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Location: Michigan
Model: 9700
OS: 5.0.0.371
PIN: 21624017
Carrier: tmobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

Hey everyone,I'm trying to pair my 8320 to my vista laptop via bluetooth to use it as a modem,I can do it for audio,but when it gives me the option for use it as a modem,it keeps telling me that my device is busy and to try again later,do you guys have any ideas? I been using my bb as a modem for a really long time,but recebtly tmo replaced my 8320 for a new one,but once I got new one I stared to having this issue,does anyone has the same problem,or do you know if I'm missing something? Thank you

Last edited by rafa1 : 10-31-2009 at 05:46 AM.
Offline  
Old 10-31-2009, 07:44 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Please do not double post. Once is enough.

2nd thread closed.

bluetooth troubleshooting
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 10-31-2009 at 07:46 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.