BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-01-2009, 08:37 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8700
PIN: N/A
Carrier: rogers/fido
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Help Please Quick Question

Please Login to Remove!

I recently(this morning) updated the OS of my 8700 with version 4.5 I followed the instructions as posted online by deleting the vendor.xml file then updating. Desktop Manager says my phone was updated successfully, but now my phone won't power up or turn on. How do I fix this?

Thanks for any help.
Offline  
Old 11-01-2009, 09:05 AM   #2 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I take it your tried removing the battery and then putting it back?

Did you get any errors during the upgrade or anything funny happened?

Hope you had backed up your data. If you did, then maybe you might have to do the upgrade again.
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-01-2009, 09:37 AM   #3 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

Ditto. Start with removing the battery. Wait a good 30 seconds or more, then replace.

What do you see when you do that?
__________________
- Ira
Offline  
Old 11-01-2009, 09:43 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8700
PIN: N/A
Carrier: rogers/fido
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply... I didn't look at the screen during update, so I wouldn't know if I received any errors.. I tried the battery thing for 30 secs before posting, but it made no difference. I will try updating the OS again, but with no power going to the unit from the battery, will it update anyways threw USB power?
Offline  
Old 11-01-2009, 09:54 AM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

What do you see when you replace the battery? Nothing at all?

Go ahead and try the wipe and see what happens.

I wouldn't assume anything now. Just go ahead and try the wipe. Follow the directions at the FAQ.
__________________
- Ira
Offline  
Old 11-01-2009, 10:04 AM   #6 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8700
PIN: N/A
Carrier: rogers/fido
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll review the FAQ and try the wipe..then post after that.. thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.