BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2009, 11:12 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8110
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with reviving a brick BB

Please Login to Remove!

I have a user that came to me this morning with an 8110 that no longer works. It will not power on and when the battery is inserted all it will do is blink the red light every 5 seconds (5 on 5 off). When it is connected to a PC via USB it keeps picking up and dropping the connection in sync with the lights. In device manager Blackberry Smartphone appears and disappears every 5 seconds.

I have tried using jl_cmder to wipe the handheld, but it doesnt seem to be connecting to the device as I am not getting error 507. Other than the red light the device looks completely dead.

I have also tried using apploader via BBDM and loader with the /nojvm option, both of which produce the same result - when they are launched I am able to connect the device when I see USB UNKNOWN, at which point the BB seems to have a solid connection to the PC via USB (checking device manager shows Blackberry Smartphone). It remains connected like this as "Load JVM and system software" is running, but as soon as it changes to the next menu item of "Wait for device initialization" the connection keeps dropping every 5 seconds again.

Can anyone help with this device as I am pretty much at my wits end with it now??
Offline  
Old 11-03-2009, 11:14 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Any idea what happened? Was it dropped? Did it get wet? What was the user doing just before it died?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-03-2009, 11:15 AM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,040
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

With JL_Commander you often have to re-try it 20 or 30 times. Use option 5 to restore to factory condition.

Also try connecting the dead BB to your computer (direct - no USB hub) with the battery out, then pop the battery back in while connected. Immediately try JL_Commander then.
Offline  
Old 11-03-2009, 11:16 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8110
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Any idea what happened? Was it dropped? Did it get wet? What was the user doing just before it died?
It powered off during a software upgrade.

Thanks for the fast replies
Offline  
Old 11-03-2009, 11:25 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8110
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
With JL_Commander you often have to re-try it 20 or 30 times. Use option 5 to restore to factory condition.

Also try connecting the dead BB to your computer (direct - no USB hub) with the battery out, then pop the battery back in while connected. Immediately try JL_Commander then.
I am not sure how many times I have tried it today exactly, but I would definitely say it exceeds 20-30.

Is the behaviour I am seeing with it dropping/picking up the USB connection normal?
Offline  
Old 11-03-2009, 01:09 PM   #6 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried the Blackberry Swiss Army Knife app?
My big boss removed his Blackberry Curve from the cable as the upgrade was in progress. Used the BBSAK app, wiped it, and then reloaded the OS.
Worked like a charm.
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 11-04-2009, 12:46 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Time to hunt new toys.
Offline  
Old 11-04-2009, 04:54 AM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8110
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbairdjr View Post
Have you tried the Blackberry Swiss Army Knife app?
My big boss removed his Blackberry Curve from the cable as the upgrade was in progress. Used the BBSAK app, wiped it, and then reloaded the OS.
Worked like a charm.
Have just downloaded and installed BBSAK, but unfortunately, like jl_cmder it cannot connect to the device. I think the problem is with it constantly dropping the connection. I have tried starting apploader, as that maintains a connection to the BB, but it seems to do so exclusively as still no other apps can see it.
Offline  
Old 11-04-2009, 06:35 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,031
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Time for a replacement it seems.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 11-04-2009, 08:18 AM   #10 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8110
PIN: N/A
Carrier: O2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dubdub View Post
Time for a replacement it seems.
It does look that way. I will pass it to our telecoms guys and get them to contact RIM.

Thanks to all who made suggestions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.