BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-04-2009, 02:51 AM   #1 (permalink)
New Member
Join Date: Dec 2007
Model: 8320
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Curve wont boot led flashes red 2x continuously

Please Login to Remove!

Wife got a new phone and I got my curve back from her. She had a bunch of crap on it so I tried to reload OS. In the middle of the erase it said it lost connection to the device - I reconnected it but appload was hung. Had to reboot PC and now curve is dead. When powered on led flashes red 2x pauses a few seconds and repeats - nothing in display. WHen connect to PC I get "USB Device Not Recognized - One of the USB devices attached to the computer has malfunctioned and Windows does not recognize it" pop up balloon. Tried JLcammander and BBSAK and neither of them see it either. Obviously it was in the middle of wiping when it lost conenction - any way to fix this?

Old 11-04-2009, 06:14 AM   #2 (permalink)
Thumbs Must Hurt
Join Date: Sep 2009
Model: 8310
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts

Don't know if it would help, but a fresh install of DM...?? Or try reloading the drivers. I had to do that once, still not sure what happened to them either.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.