BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2009, 07:25 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8900
PIN: N/A
Carrier: rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS reinstallation Problem :(

Please Login to Remove!

Hi,

I was updating my OS using DM..but while doing it the connection between the device and PC was lost.

As a result, my 8900 got nuked and every time i turn on it has "Reload software:507" error on the sceen.

I downloaded newest OS and DM.

I tried AppLoader to update my device,,,

Load JVM ad system software (v)
Wait for device initialization (v)
Read application configuration (v)

but when it comes to "Loading applications"

"Connection Prompt: Application Loader was unable to connect with your device. Please re-connect your device, enter the password, if required, and click Retry" error pops up.

However, the device and PC are firmly connected...

How can i fix this problem...save me~
Offline  
Old 11-05-2009, 07:33 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2008
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 252
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I would try jl_comder to do a clean wipe and start from there.
Offline  
Old 11-05-2009, 07:57 PM   #3 (permalink)
BlackBerry Extraordinaire
 
kirrinjones's Avatar
 
Join Date: Apr 2006
Location: Jamaica
Model: 9000
OS: 5.0.0.610
PIN: 208E7C41
Carrier: LIME, Jamaica
Posts: 1,533
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Or BlackBerry Swiss Army Knife (BBSAK).
__________________
-----------------------------------------------------
Website - http://kirrinjones.wordpress.com
Twitter - http://www.twitter.com/kirrinjones
Offline  
Old 11-06-2009, 03:24 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2009
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: T-Mobile
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Unable to reconnect to the device during a multi-stage load operation

Take a look at that thread and maybe it will help.
Offline  
Old 11-06-2009, 05:27 AM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

User the loader /nojvm option

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 02-23-2010, 10:24 AM   #6 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8100
PIN: N/A
Carrier: Rogers (Canada)
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
User the loader /nojvm option

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Hello,

Got an 8220 that is dead. Did all the above, I get to the "Updating you Device" step, I see "erasing applications. Then, I see "Loading system software" and I see the first bar of the progression bar and it just blinks...

... note that I do not get communication errors, it just stays there and still blink.

any idea ?

I tried JL_Cmder, I cannot see it it works or not...

haaaa...

Last edited by Gazoo29 : 02-23-2010 at 10:28 AM.
Offline  
Old 02-23-2010, 02:51 PM   #7 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,044
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Quote:
Originally Posted by NJBlackBerry View Post
+1 for the loader.exe method. This has gotten it done for me when Desktop Manager couldn't.
Offline  
Old 04-13-2010, 06:17 PM   #8 (permalink)
Thumbs Must Hurt
 
pastor_rob's Avatar
 
Join Date: Apr 2007
Location: Asheville, NC
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What happens if you have this issue and you have a Mac ... as opposed to a PC??? I do NOT have BSAK ... and other apps like J! Cmder to use!

Can someone help or advise???

Thanks in advance ... peace!

Rob
Offline  
Old 04-13-2010, 07:02 PM   #9 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

You need to get access to a Windows based PC. Sorry.
Offline  
Old 04-14-2010, 12:51 AM   #10 (permalink)
Thumbs Must Hurt
 
woodyuk's Avatar
 
Join Date: May 2007
Location: West Yorkshire
Model: 9000
PIN: N/A
Carrier: Virgin Mobile UK
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem to the OP with an 8310 a couple of years ago and after numerous attempts with apploader which always failed at the reconnect stage it turned out to be that there wasn't enough power in the battery to make the connection with my pc at that point.

If you have a friend with the same model as you ask them if you can borrow their battery or put yours in their phone and charge it for a while and hopefully this will cure your problem.
__________________
Please note:No Blackberrys were harmed in the making of this post.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.