BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Installing 5.0? (http://www.blackberryforums.com/general-blackberry-discussion/209799-installing-5-0-a.html)

colu41 11-06-2009 04:17 PM

Installing 5.0?
 
I have been trying to install 5.0 for a few days now. And nothing is working.

Here is what I am doing.
Download OS 5.0. Run the program.

Plug in my phone.

I then delete the vendor file, and run the Loader program.

When it gets to the end of the Loader program, where it shows you everything it is installing and upgrading, never once did is say its installing 5.0

What am I doing wrong?

MidnightDraven 11-06-2009 04:22 PM

perhaps there is another vendor.xml file on the pc.
it happens.

have you uninstalled any other OS's you've installed on the PC?

colu41 11-06-2009 04:26 PM

I did uninstall any other OS I have seen, but I did not think that there may be another vendor somewhere....I don't know...its really irritating me....

colu41 11-06-2009 04:52 PM

still not working.....dont know what to do....

jbairdjr 11-07-2009 12:22 AM

Did you make sure and download the 5.0 version for your Curve (from your profile) or maybe another device's OS?

colu41 11-07-2009 10:25 AM

I finally got it last night...its installed and I love it...Thanks!


All times are GMT -5. The time now is 06:32 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.