BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2009, 05:17 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing 5.0?

Please Login to Remove!

I have been trying to install 5.0 for a few days now. And nothing is working.

Here is what I am doing.
Download OS 5.0. Run the program.

Plug in my phone.

I then delete the vendor file, and run the Loader program.

When it gets to the end of the Loader program, where it shows you everything it is installing and upgrading, never once did is say its installing 5.0

What am I doing wrong?
Offline  
Old 11-06-2009, 05:22 PM   #2 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

perhaps there is another vendor.xml file on the pc.
it happens.

have you uninstalled any other OS's you've installed on the PC?
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 11-06-2009, 05:26 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did uninstall any other OS I have seen, but I did not think that there may be another vendor somewhere....I don't know...its really irritating me....
Offline  
Old 11-06-2009, 05:52 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still not working.....dont know what to do....
Offline  
Old 11-07-2009, 01:22 AM   #5 (permalink)
BlackBerry Extraordinaire
 
jbairdjr's Avatar
 
Join Date: Feb 2005
Location: Lincoln, Ne
Model: 9550
OS: 5.0
Carrier: Verizon
Posts: 1,232
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you make sure and download the 5.0 version for your Curve (from your profile) or maybe another device's OS?
__________________
Blackberry Storm2 (Verizon)
7280-7780-7290-7100g-7250-8703-8830-8330-9530-9550
Offline  
Old 11-07-2009, 11:25 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got it last night...its installed and I love it...Thanks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.