BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2009, 11:36 AM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down 8703e Snowy Screen Problem

Please Login to Remove!

Hi all,

I have searched quite a bit for others with this problem and can't find a solution. My Blackberry 8703e is on Verizon network and 3-4 days back started freezing on startup. For a few second on startup it would display a white screen. Then it would display a snowy grainy screen. No amount of hard resets or soft resets work. Sometimes, after repeated tries, the blackberry would start. I have wiped the handheld but that did not help either.

Any tips?
Offline  
Old 11-08-2009, 11:50 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

See what others say, but sounds to me you may have done all that can be done.

Did you actually wipe the OS and re-install, or just a security wipe. If you just did the security wipe, maybe try wiping with JL_CMDER.
__________________
- Ira
Offline  
Old 11-08-2009, 11:52 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Water damage?
Offline  
Old 11-08-2009, 12:09 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Physical damage was going to be my guess.
__________________
- Ira
Offline  
Old 11-08-2009, 01:15 PM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an 8 year old and a 3 year old at home, so I can not rule out water or physical damage. But it seems unlikely that the phone would boot up fine sometimes if there was damage.

I am going to try the JL CMDR next time it boots up.
Offline  
Old 11-08-2009, 01:56 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Moisture can cause variable and intermittant problems. And it apparently a sweaty pocket can do it.

My guess was based on a totally uneducated thought that maybe there is a partially broken connection between the display and whatever.
__________________
- Ira
Offline  
Old 11-08-2009, 02:03 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,721
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I don't have a lot of experience with JL_CMDER. A little, but not much, so I may be wrong. But I think in your situation you'll want to try and connect with JL_CMDER when the blackberry is just starting to boot. But experiment if you don't succeed first time. Wiping is probably not going to fix it, but you don't have anything to lose in trying.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.