BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-09-2009, 09:04 PM   #1 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error Has Occurred

Please Login to Remove!

Hey, everybody...

Im new to the Blackberry family and just bought my first one this past friday. Anyways I bought the Tour 9630 and was browsing the internet today and realized I can't watch videos on Youtube. No big deal but is that normal? When I try to play a video it says, "! An error has occured attempting to play media." Any advice would be greatly appreciated.

Thanks,

Jack
Offline  
Old 11-09-2009, 09:07 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 235 Times in 218 Posts
Default

Are you going to
h t t p : / / m . y o u t u b e . c o m ?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 11-09-2009, 09:08 PM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, just Youtube.com.

Last edited by jack shephard : 11-09-2009 at 09:10 PM.
Offline  
Old 11-10-2009, 05:16 AM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess the better question would be, does everybodies Blackberry play videos?
Offline  
Old 11-10-2009, 05:39 AM   #5 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or should mine be working?
Offline  
Old 11-10-2009, 05:46 AM   #6 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,891
Post Thanks: 32
Thanked 454 Times in 390 Posts
Default

I believe post number #2 was a suggestion, not a question.

Better put - try using m.youtube.com and see if it works (it will).
Offline  
Old 11-10-2009, 06:27 AM   #7 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 9370
Carrier: Verizon
Posts: 9,062
Post Thanks: 52
Thanked 311 Times in 296 Posts
Default

My Tour plays YouTube perfectly. Yours should too.
Offline  
Old 11-19-2009, 07:18 PM   #8 (permalink)
New Member
 
Join Date: Nov 2009
Model: 9630
PIN: N/A
Carrier: verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just a little update... I can now play Youtube videos as of Nov. 14. Its wierd but all of the sudden it plays. Thanks to everyone who tried giving me advice.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.